Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Newsline II wont play flash videos

06-29-2008, 01:26 PM
# 1 (permalink)
eeknognm
I just got the Newsline II portal and it is fantastic.

One major problem....The JW Player will not play the flash videos for me. The images show up but the videos do not load. I installed the demo 1.0 version. Please help....here is the link...

http://www.thewebshow.net
06-29-2008, 01:37 PM
# 3 (permalink)
eeknognm
My apologies, I forgot to add that

Here is the transaction ID

3CS53873XK766345F
06-29-2008, 01:39 PM
# 4 (permalink)
neo
please read instructions on the demo site , edit templates/newsline2/jw_player/playlis.xml and include full path to flv files including http://
06-29-2008, 01:48 PM
# 6 (permalink)
eeknognm
Do I edit all three lines so it would say:

<location>http://www.thewebshow.net/templates/newsline2/jw_player/videos/chase.flv</location>

<image>http://www.thewebshow.net/templates/newsline2/jw_player/thumbs/chase.jpg</image>

<info>http://www.thewebshow.net/templates/newsline2/jw_player/videos/chase.flv</info>

?
06-29-2008, 01:56 PM
# 10 (permalink)
eeknognm
I actually noticed I left an empty space in the url

Thanks so much, NEO

All perfect now!!

http://www.thewebshow.net
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password