Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] No Pop up and forwards directly to youtube link...

01-07-2013, 06:17 AM
# 1 (permalink)
BUCS2424
Example # 1 on top (on the site link)

Well, after searching for an hour and reading all the poor guys and girls having all their own issues.... I couldnt find any exactly pertaining yo mine... Im using joomla 2.5 and mmbox3.0 I have the code correct and the image correct and the image links correctly to the correct video, BUT... NO pop up....lol Ive used the 2.0 on 1.5 joomla on a few sites so I know Its a great Module... but first time on 2.5...

Please tell me its just me missing a simple setting...lol

Thanks in advance for your time... Mel

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Cumings Nets

Have you edited any files? If yes tell us which ones.: No
01-07-2013, 10:25 AM
# 2 (permalink)
orion_
Just to make sure, you are using the Module, right?
not just the plugin in a module..that does not work.

can you paste the code exactly as you are using it in here please?
01-07-2013, 10:41 AM
# 3 (permalink)
BUCS2424
{mbox:https://www.youtube.com/watch?list=S...|title=Cumings Nets Video|vthumb=video-image.png|height=218|width=330|caption=Cumings Nets}
01-07-2013, 10:44 AM
# 4 (permalink)
BUCS2424
Yes definitely using the module... Ive used it on a few other sites, but Im using the exact code on the 3.0 demo page... Thank for your quick response....thats awesome
01-07-2013, 11:36 AM
# 5 (permalink)
orion_
Okay

I did some testing.
Got your video link to work (well I used this like that one here:

Quote:
{ mbox:http://youtu.be/97qdCp6VzVE|600|300|title=CumingsNets Video|vthumb=video-image.png|height=218|width=330|caption=Cumings Nets }
NOTE!!
If you have used copy paste..make sure to check 'behind' your editor, in html or toggle editor, because there might be a lot of 'crap' that is interfering with the correct code.

If you are for example using JCE, copy this code here (or yours), click toggle editor, and paste this in there (no space in beginning and end though)

save and it should work.
01-07-2013, 11:46 AM
# 6 (permalink)
BUCS2424
Yes Correct, that's exactly what I do and and its still a no go... I can give you admin access if you need it...
01-07-2013, 11:49 AM
# 7 (permalink)
BUCS2424
Still forwards to youtube and no pop up.... lol
01-07-2013, 11:54 AM
# 8 (permalink)
BUCS2424
Steps Ive taken, Unpublished DatsoGallery Ultimate module and DatsoGallery Slideshow module, also Unpublished Pop Any Module. Un installed Perfect Web Ajax Contact Form. with no fix...
01-07-2013, 12:13 PM
# 9 (permalink)
orion_
As I said, your youtube link pops up perfect on my test site.

I can take a quick look into admin

send me info in PM please
01-07-2013, 01:19 PM
# 10 (permalink)
BUCS2424
k, info sent, Ill be here if you need me... I'll be online live for you at Web Design Tampa SEO Services Web Designers Fl just click the live chat

Thanks, Mel
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password