Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

My F P + My F P Slider {Equalizer Template}

06-18-2008, 11:57 AM
# 1 (permalink)
curbina
I have installed the modules from Demo_1 to the Equalizer template running on Joomla 1.5.3
But when I tried the My Front Page and My Front Page Slider none of them shows on my home page. I only see the titles of those components but the content is not showing.

Can you please direct me to a page where I can find the instruction to set them up?

NOTE: I have replicated the content + modules from the Demo_1 on my Joomla 1.5.3
Thanks..

Regards
Charles [img size=378]http://www.youjoomla.com/images/fbfiles/images/HomePage.jpg[/img]
06-18-2008, 11:59 AM
# 2 (permalink)
neo
you need to change the module settings and pick which section to show, go to , modules/MYFP or MYFP slider and change module settings
06-18-2008, 01:45 PM
# 3 (permalink)
curbina
Neo,

I have tried but still is not working. Im attaching 2 gifs so you can see how I have the module configured.

thanks again
Charles [img size=486]http://www.youjoomla.com/images/fbfiles/images/Articles.gif[/img]
06-18-2008, 01:48 PM
# 4 (permalink)
curbina
The missing gif [img size=335]http://www.youjoomla.com/images/fbfiles/images/FPS.gif[/img]
06-18-2008, 01:50 PM
# 5 (permalink)
neo
set module source to category, if it does not work send me the login to youjoomla at gmail let me take a look at your backend, set me as admin or let me use yours
06-18-2008, 03:39 PM
# 6 (permalink)
curbina
Neo,
Please check your contact us email. I just sent you a message with the information for you to access my backend. I tried changing to category it doesnt work either.
Thanks Charles
06-18-2008, 03:41 PM
# 7 (permalink)
neo
just did , the password is wrong and you entered bad email adress , my reply email came back

try again and when setting username and pass use small letters ,

no caps and please test the login before sending
06-19-2008, 07:01 PM
# 8 (permalink)
curbina
Neo
Thanks for the help now I have the template almost as the demo just a couple of things are not working with Joomla 1.5.3 as they do with Joomla 1.3

1- The FP-Slider is displaying all the 4 pictures at the same time instead of one at the time as the demo. this is my setup

Before was working fine is there any known bugs in 1.5.3 and FT slider?

Thanks
Charles [img size=335]http://www.youjoomla.com/images/fbfiles/images/FPS-f9c24c13e2fe76b43123872d143bd769.gif[/img]
06-19-2008, 07:14 PM
# 9 (permalink)
curbina
Neo,
The othe minor problem I have is that the FP is not displaying as the demo1 on joomla 1.5.3

Please see these pics

Thanks
Charles [img size=399]http://www.youjoomla.com/images/fbfiles/images/Reviews_1.gif[/img]
06-19-2008, 07:16 PM
# 10 (permalink)
curbina
and this is the pic for the joomla 1.5.3

the prior pic was from the demo1

is not displaying the bar

Charles [img size=399]http://www.youjoomla.com/images/fbfiles/images/Reviews_1-85a6b17354f73e171c4bb662d03da6f5.gif[/img]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password