Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Yougrids manal update 'YJSG 1.0.15 to 1.0.16' still showing 1.015

12-14-2014, 07:30 PM
# 1 (permalink)
ostana
Hello!
I downloaded the manual update pack for yougrids "YJSG 1.0.15 to 1.0.16" and follow all the steps in the readme.txt file contained in the manual aupdate folder but when i check the version it still shows 1.0.15.
I checked and double checked every steps and nothing was wrong. Also it displays a warning message before the version message:
Strict Standards: Only variables should be assigned by reference in /home/xxxxxx/public_html/templates/yougrids/yjsgcore/yjsgversion.php on line 26
Current YJSG Version is 2.0.0
Your YJSG Version is 1.0.15!
Visit forums for manual update
or download and reinstall your template.

Thanks

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation:

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
12-14-2014, 07:42 PM
# 2 (permalink)
ostana
Hello!
I solved the version situation.
There seems to be 1 step missing in the readme.txt file.
I opened the file /templates/yougrids/yjsgcore/yjsgversion.php that the error was referring to and I could see the on line 32 this : " $your_yjsgversion ='1.0.15';" . So I changed the value of the variable to 1.0.16 and saved the file.
I checked the version and the version now shows 1.0.16 but the error message still showing.

Thanks
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password