Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Does Mega Menu Have a link amount limitation?

03-04-2011, 11:40 AM
# 13 (permalink)
karimlo
I had sent you the link where the site goes blank and I turned the Eroor reporting Max...

I am still having the same issue. The menu doesn't want to take more items. What should I do? I turned the SEF off, but the whole site goes blank when I do that and even the debugging is not listed in the site... The debugging only displays in the admin area.

Thanks
03-05-2011, 06:01 PM
# 14 (permalink)
karimlo
Hi,
I am having a problem. Can anybody help.
the website is down after adding any menu item. Neo, I sent you a private message with the link to the website.
I also turned error reporting Max per your request.
Can you please HELP?
03-07-2011, 04:19 PM
# 15 (permalink)
neo
please do not double post , we cannot find out what is causing the problem on your site due to

1. We dont know what menu TYPE( component type) it is
2. Canot see actual non sef links
3. Not allowed to login in your admin even if you send us the admin info( company policy )
4. Have no idea if template is the actual download or you made manual updates from previous versions. I read your previous posts and saw that you did some updates.


Advice:

Backup all css changed in to custom.css file , backup all files changed

Install latest grid template , test , move the custom changes in , test
03-07-2011, 07:20 PM
# 16 (permalink)
karimlo
please do not double post , we cannot find out what is causing the problem on your site due to

Quote:
1. We dont know what menu TYPE( component type) it is
It is the plugin Mega Menu that comes with the template and that I downloaded from your website. It is also the most recent one including the template.

Quote:
2. Canot see actual non sef links
I did what you requested. Turned the SEF Off. I am not sure what else I need to do.
Quote:
3. Not allowed to login in your admin even if you send us the admin info( company policy )
That's understandable...

Quote:
4. Have no idea if template is the actual download or you made manual updates from previous versions. I read your previous posts and saw that you did some updates.
Yes, it is the actual download. Yes, I - obviously - made changes to the CSS and to the graphics. I also made all the changes in the template override custom.css
and a few others in layout.css


Quote:
Advice:
Backup all css changed in to custom.css file , backup all files changed
Install latest grid template , test , move the custom changes in , test
I will make the backup and reinstall a new template and see what happens.

I will let you know tomorrow... But please don't disappear again. I will need a quick support if that thing doesn't work. And may be we need to talk to someone about changing that policy so you can help your members... Thanks...
03-07-2011, 07:25 PM
# 17 (permalink)
neo
Again to point 1
type of menu , what did you choose when you click on new ? Article, category list , contact ect...
03-08-2011, 10:26 AM
# 18 (permalink)
karimlo
Yes, Neo, I tried all of them. The original one was a category. Tan I ried a single article, and then I tired a section and then I tried a weblink... None of those helped.

It didn't matter whether I add it outside or under a different tab... It lets me create the menu items, The admin is working great, but as soon I publish any of those extra menu items, the site goes blank.
03-08-2011, 12:19 PM
# 20 (permalink)
karimlo
Quote:
Originally Posted by neo
than it must be additional plugin , any extensions using plugins ?
I don't understand the question.

If you want to know if I am using extra plugins, then "Yes" I have many of them that I added.
Also, I have other components and modules. That Mega Menu is an Extra Plugin anyways.

If the question is whether the menu is linking to a plugin or extra new component. The answer is "No". I am only linking to a simple article or category. I am not even adding any fancy stuff to the Mega Menu, just using it to link to the core Joomla Sections and categories.

I thought that it was something to do with the Arabic language, but I tested with English and I had the same problem. I added menu item test 1 to the main menu, it worked.
Added the second menu item linking to a category, test 2 it worked,
Added a third menu item test 3 linking to test3 category, it worked and when I add the fourth one, the site goes blank.

I made many combinations. Linking to categories, sections, external links, nothing would work.. that fourth menu item is not wanted.

I am reinstalling a whole new fresh Joomla in a different folder and putting a new template etc... I am not sure whether I will manually recreate all the categories, articles and menues or just copy the database... I will let you know what happens.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password