Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Warning message

03-29-2008, 01:23 PM
# 12 (permalink)
neo
done , get the new download it was small bu

instead

Code:

( $phpversion == 2 )
I had

Code:

( $phpversion = 2 )
that is what you get when you code at 6am
03-30-2008, 05:42 PM
# 14 (permalink)
floadmin
got new version, installed on two different sites to test. getting the same message.
Warning: Wrong parameter count for preg_replace() in /home/content/f/l/o/floonline/html/beta/modules/mod_tab_news.php on line 98
03-30-2008, 07:55 PM
# 15 (permalink)
neo
this is php info from the above test server, the version you have had many bugs and some of them with pregreplace

PHP Version 4.4.8

System Linux box21.bluehost.com 2.6.22-9_1.BHsmp #1 SMP Sun Feb 10 17:13:24 MST 2008 i686
Build Date Mar 17 2008 14:04:40
Configure Command ./configure --enable-bcmath --enable-calendar --enable-discard-path --enable-exif --enable-ftp --enable-gd-native-ttf --enable-libxml --enable-magic-quotes --enable-mbstring --enable-sockets --enable-xslt --prefix=/usr/php4 --with-bz2 --with-curl=/opt/curlssl/ --with-dom=/opt/xml2/ --with-dom-exslt=/opt/xslt/ --with-dom-xslt=/opt/xslt/ --with-expat-dir=/usr --with-freetype-dir=/usr --with-gd --with-gettext --with-iconv --with-imap=/opt/php_with_imap_client/ --with-imap-ssl=/opt/openssl --with-jpeg-dir=/usr --with-kerberos --with-libxml-dir=/opt/xml2/ --with-mcrypt=/opt/libmcrypt/ --with-mhash=/opt/mhash/ --with-mime-magic --with-mysql=/usr --with-mysql-sock=/var/lib/mysql/mysql.sock --with-openssl=/opt/openssl --with-openssl-dir=/opt/openssl --with-pdflib=/opt/pdflib/ --with-pgsql=/usr --with-png-dir=/usr --with-pspell --with-ttf --with-xmlrpc --with-xpm-dir=/usr/X11R6 --with-xslt-sablot=/opt/sablot/ --with-zip=/opt/zzip/ --with-zlib --with-zlib-dir=/usr
Server API CGI
Virtual Directory Support disabled
Configuration File (php.ini) Path /usr/local/php4/lib/php.ini
PHP API 20020918
PHP Extension 20020429
Zend Extension 20050606
Debug Build no
Zend Memory Manager enabled
Thread Safety disabled
Registered PHP Streams php, http, ftp, https, ftps, compress.bzip2, compress.zlib
04-06-2008, 03:28 PM
# 16 (permalink)
mustylani
Hi,
I keep getting the same message too. Any help?
04-06-2008, 04:41 PM
# 17 (permalink)
mustylani
I changed the line $phpversion = 2 to $phpversion == 2 on line 223, and it began giving me a different error. This time it said it was on line 198. I then discovered that line 185 also had $phpversion = 1 instead of $phpversion == 1. I made the change and everything began to work fine.
04-16-2008, 05:13 AM
# 18 (permalink)
senfour
Hello Neo

I ave a probleme with News Tab, I installed it but when I pubish it I get this error message: Fatal error: Cannot redeclare injectcustomheadtags() (previously declared in /home/ledoyenn/public_html/components/com_easycomments/functions.easycomments.php:231) in /home/ledoyenn/public_html/modules/mod_tab_news.php on line 95

Can you help me please
04-18-2008, 12:54 AM
# 19 (permalink)
neo
it seems we and easycomments used same function name , open mod_tab_news.php change all instances of injectcustomheadtags to anything you like , example yourheadtag, that was used to insert the css in head to get the module to validate
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password