Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

<title> tag issues

09-15-2016, 05:07 AM
# 1 (permalink)
pp_user
Hi.
On each page getting <title> $article_title - $site_title </title> instead of <title> $article_title </title>. How can i fix it?

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: http://www.centr-i.u0132911.cp.regruhosting.ru/

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
09-15-2016, 06:34 AM
# 2 (permalink)
arefund
Hello pp_user.
Can you please clarify your question and be more specific, what module, article...
Kindness costs the least, but is worth the most!
09-15-2016, 07:12 AM
# 3 (permalink)
pp_user
Upgrading my site. Installed Joomla 3, YouGrids template, editors, slider etc. On old version <title> (on a page source code view in a browser for example) looks like <title> article name </title>. But now somewhere Site Name added to this and it <title> article name - site name </title> now. As i know it canbadly affect SEO.
09-16-2016, 06:20 AM
# 4 (permalink)
arefund
Please notice that the title is the page title you added inside the home menu title.
As you can see here http://prntscr.com/cin1uw http://prntscr.com/cin21h
You can go inside the home menu item and change the page title to your need.
Kindness costs the least, but is worth the most!
09-16-2016, 08:31 AM
# 5 (permalink)
pp_user
My bad. It was not about template. Forgot about ARTIO JoomSEF plugin. Was "Use sitename in page titles: Yes" in a "Control Panel - Configuration - Title and Meta Tags" section. Fixed +)
Thanks ^_^
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password