Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

once logged in it tries to load partial url and edits in html only

12-30-2015, 03:40 AM
# 1 (permalink)
goitc777
When I tried to log into site ci.falfurrias.tx.us/administrator it tries to open http://falfurrias.us/administrator/index.php and so shows page cannot be displayed. When I manually fix the url it brings up Joomla but when I go to edit any article all I have is html. No editors work and I tried more than one user, changing default editor for the user as well as globally and toggling editor. All to no avail. Thank you for your help

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: ci.falfurrias.tx.us

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password