Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

{Solved}: Undefined index: REQUEST_URI in INSTOCK

07-13-2008, 08:05 PM
# 1 (permalink)
outletowner
i have tried various menu styles with no success at all and i have turned off the debug in the configuration file with no sucess. is there another way to get rid of this error message? thanks

ps. alls that is on line 32 of the suckerfish file is:

(JRoute::_( substr($_SERVER[PHP_SELF],0,-9) . $row->link)) == $_SERVER[REQUEST_URI]


[/quote]
I have the same problem with the same line of code in the same program. I have tried all the above. Because the \Notice\ shows on more then a dozen lines the \INSOCK\ template is useless. Joomla 1.5 comes with other templates and none of them have this problem. My site is thunderoutlet.com

PayPal Transaction ID 04D51438FX108474N
07-13-2008, 08:08 PM
# 2 (permalink)
CProject60
try setting the template to the 1024px resolution.

1. What version of MYSQL are you using 4 0r 5

2. What version of php are you using 4 or 5.
07-13-2008, 09:44 PM
# 3 (permalink)
neo
that is either a bad session or wrong php version, clean cache and post your php.ini info just top prtion where db and php info is
07-13-2008, 10:49 PM
# 4 (permalink)
outletowner
PHP Version 4.3.11

System Windows NT C24327-34937 5.2 build 3790
Build Date Mar 30 2005 17:32:35
Server API CGI/FastCGI
Virtual Directory Support enabled
Configuration File (php.ini) Path c:\\php\\php.ini
PHP API 20020918
PHP Extension 20020429
Zend Extension 20021010
Debug Build no
Thread Safety enabled
Registered PHP Streams php, http, ftp, compress.zlib, compress.bzip2

I think this is what you asked for, or may this.

PHP Built on: Windows NT C24327-34937 5.2 build 3790
Database Version: 4.1.20-community-nt
Database Collation: utf8_general_ci
PHP Version: 4.3.11
Web Server: Microsoft-IIS/6.0
Web Server to PHP interface: cgi-fcgi
Joomla! Version: Joomla! 1.5.4 Production/Stable [ Naiki ] 6-July-2008 22:00 GMT
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
07-14-2008, 11:50 AM
# 5 (permalink)
neo
you have the buggiest phph version ever , PHP Version: 4.3.11 , you must upgrade , the reason other templates work is because none of them have suckerfish ,the latest version is 5.2.5 and all our demos are made for latest versions, ask yourhost to upgrade , I can only guess that you host with Godaddy who is famous for things like this. To see if everything works , download wamp and install on your locall mashine , this way you will have your own test server and could learn bit more about joomla php an mysql

here is more info about wamp . once installed make sure you have short tags php module on

Wamp download
07-14-2008, 10:44 PM
# 6 (permalink)
outletowner
Thanks. You might want to tell people about this problem, so unlike my they dont buy something they cant use.
07-14-2008, 10:58 PM
# 7 (permalink)
neo
updating your server scripts should be your priority all server owners should know that, your problem has nothing to do with any of our products but your server,
07-14-2008, 11:25 PM
# 8 (permalink)
outletowner
Im not shamming your product. I know the server was running PHP 4, and if in all the stuff I read on your site, I had seen that in worked in PHP 5, I would not have buy it. That all. By the way I think the INSTOCK is that coolest Joomla VM template out there. That why I bought it.
07-14-2008, 11:36 PM
# 9 (permalink)
neo
No you misunderstood me , I advised you to upgrade that version of php4 since has to many bugs , here is INSTOCK on php4

http://mojklik.com/dmitry15


and here is server info to see that it is php4

http://mojklik.com/dmitry15/info.php
07-14-2008, 11:38 PM
# 10 (permalink)
neo
we would be crazy to make templates for php5 only , just call your host and ask them to upgrade your php that is all
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password