Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

(Solved)Presales Contact Information is NOT Good

07-12-2008, 08:04 PM
# 1 (permalink)
jonperry
Okay, first other than communicating through a forum there is no pre or post sales help. Theres not phone or email support.

While I applaud your templates, there are not always clear. I strongly recommend that you have two branches for your templates; Joomla 1.x and 1.5x.

For example, on your website under the Newsline template you write:

\Let say we want to show our player in top module position.
Go to your Joomla administrator panel , Modules > Site modules
Click on \New\
In editor box copy and paste\

That may hold true for Joomla 1.x, but I cant get that to work for Joomla 1.5.

My point is what you show on your website as a great template, just doesnt work that way when you buy the template. Theres a great deal of work, but the documentation is not clear and does not explain how to replicate your on line template.
07-12-2008, 08:16 PM
# 2 (permalink)
CProject60
When placing code in the custom html module ,you need to turn your wysiwyg editor off first. Also read this post.

http://www.youjoomla.com/support-for...-newsline.html


As far as help. Im helping you right now. All of your questions can be found in the forum. All you have to do is read the post being made.

Also if you want further help read the forum rules first.
07-13-2008, 07:44 AM
# 3 (permalink)
jonperry
Good Point. My apologies. This is my code:

I cannot get the video to work at jonperry.biz. I have ensured that the editor wysiwyg is off. The code looks good. Looking at previous posts, I have the full URL in the playlist.xml file. I have been looking at it for almost three hours, so I have to assume whatever it is, I am missing.

Thank you.
07-13-2008, 10:56 AM
# 4 (permalink)
CProject60
The easiest and fastest way to get your site to look like the Demo. Is to install the demo. Your site looks like a new site without content. The link to the post explains the different between the two. Also you said you cant get the Video Player to work. The code looks good. But did you upload any videos to the site yet. And youre getting an error in your xml file http://templates/newsline2/jw_player/playlist.xml


http://www.demo.youjoomla.com/newsli...d=41&Itemid=55


NOTE: You need to download and install the Video Player. Only the Demo contains the player. The template doesnt.

http://www.youjoomla.com/club-downlo...er-newsline-ii
07-13-2008, 11:50 AM
# 5 (permalink)
jonperry
I did download the video player. I do have videos that are linked through the playlist.xml file. And the URLs in the .xml file are full URLs pointing to the site (e.g. http://yoursite.com).

Ill try the demo. That is probably the easiest thing to do.
07-13-2008, 11:58 AM
# 6 (permalink)
CProject60
And after you install the demo, make sure everything works first before changing anything.
07-13-2008, 03:14 PM
# 7 (permalink)
jonperry
Works great. Please close.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password