Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Tabs showing as a list/not clickable/disappearing header

04-20-2015, 01:58 PM
# 1 (permalink)
ChemPaul
I am new to Joomla and Eximium and was trying to include a page with tabs on it. I have a development site on my laptop, and the page with tabs works fine there. When I try to create a page with tabs on my hosted site, however, the tabs are nonfunctional. Some of the shortcodes are visible on the page. The tabs themselves show up, but are non-clickable, and everything that is supposed to be in a tab just shows up as a long list with the content of every tab. I've attached a screen shot of what the page looks like without the tabs, and then another with the tabs. I used the code:

[yjsgstabs id="tabs3" type="tabscentered"]
[yjsgstabsgroup title="Physical Chemistry I" active="1"]Tab content goes here...[/yjsgstabsgroup]
[yjsgstabsgroup title="Tab title" active="0"]Tab content goes here...[/yjsgstabsgroup]
[yjsgstabsgroup title="Tab title" active="0"]Tab content goes here...[/yjsgstabsgroup]
[/yjsgstabs]


to generate the tabs. The only difference between the two pages that I screenshotted is the inclusion of the code that I just listed. I don't understand why this isn't showing up correctly. Any ideas?

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: www.pauljohns.science

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
Attached Images
File Type: jpg WithoutTabs.jpg (9.4 KB, 6 views)
File Type: jpg WithTabs.jpg (7.7 KB, 6 views)
04-21-2015, 04:54 AM
# 2 (permalink)
arefund
Hello ChemPaul.
Please try to turn off 3th part extensions that you use.
As you can see here http://prntscr.com/6wd6q3 you have js issues that might cause the issue with tabs.
Kindness costs the least, but is worth the most!
04-21-2015, 09:50 AM
# 3 (permalink)
ChemPaul
Thanks! That did the trick. Kind of strange that it works on my local install with the third party extension turned on, but not on the live site. Strange. Thanks for the help!
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password