Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

problem with chrome and ie

12-14-2014, 04:41 PM
# 1 (permalink)
davicod
I ve noticed a problem with the positioning of the submenus of the vertical menu. I have taken some screenshots of the problem
Firefox
http://i59.tinypic.com/2uzz71j.jpg
Chrome
http://i60.tinypic.com/1191mc2.jpg
ie11
http://i61.tinypic.com/hu5cpd.jpg
I checked the rendered html and in firefox and ie it says
<ul style="left: 152px; top: 0px; display: none;" class="yj-vertical-menu-group yj-vertical-menu-vertical">
but in chrome it is
<ul class="yj-vertical-menu-group yj-vertical-menu-vertical" style="left: 0px; top: 0px; display: none;">
I found a way to solve this problem in chrome using a @media screen and (-webkit-min-device-pixel-ratio:0) media query but i guess this is not the proper way to deal with this.
I m not sure if this is a bug or some kind of confict with some other script. I
m just reporting it here.
If somebody has a better solution for this problem please let me know.
Thanks in advance

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: systimiki.gr

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password