Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Loading of videos is slow-has no loading icon

10-26-2014, 05:55 PM
# 1 (permalink)
johndmds
Trying to use Multimedia box to have pop up views to videos. The video eventually plays but you do not know whats happening while the video loads. Video files from the server load the slowest, vimeo files are quicker but there is still no indication what is happening in the modal box.

Is there and option to have a "loading" icon?

Does the video have to load completely before it starts; If so can the amount to preload be adjusted?


Thanks

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Digital Media Design Services - Home

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password