Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Unable to Hide Publishing Options in Article Creation

08-18-2014, 09:23 AM
# 1 (permalink)
cubewebdesigns

Greetings,

First, thanks for the new YJGS, it's excellent. I am however, experiencing an issue and I trust this is the correct place to post. I don't think that it is template specific; but I have not used the new YJGS on any other site yet. If it is template relate, I apologize for posting incorrectly. The template is YooMedica.

The problem is, as you will see in the screenie, I have selected [Hide] Publishing Options in the Global setup for Articles/Categories yet they are still appearing when you create a new article. Please see screen shot.

Screenshot by Lightshot

Thanks,
Bill

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: drmercerking.cubewebdesigns.com

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: WordPress 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: drmercerking.cubewebdesigns.com

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client
08-19-2014, 07:03 AM
# 2 (permalink)
arefund
Hello cubewebdesigns.

Can you please check if the publishing is off inside Article Manager - > on the right the options button and tab Editing Layout.

See if Show Publishing Options is set to no.

Thank you.
Kindness costs the least, but is worth the most!
08-20-2014, 10:22 AM
# 4 (permalink)
arefund
Can you please pm me with your admin info's so i can take a look.

Thank you.
Kindness costs the least, but is worth the most!
08-21-2014, 12:17 PM
# 6 (permalink)
arefund
I checked your article and i can't see that the publishing options are there.

Screenshot by Lightshot

Thank you.
Kindness costs the least, but is worth the most!
08-21-2014, 12:23 PM
# 7 (permalink)
cubewebdesigns

It's not that article, that's the fee schedule. It's the "From the Doctors Desk", when entering one from the front end.

Screenshot by Lightshot

Will PM you a UID/PW. choose the DR King Menu option then choose [from the Dr's Desk]/
08-22-2014, 08:22 AM
# 8 (permalink)
arefund
To remove publishing and metadata from the front end you have to change the component output or do the template override. You can try to do it with css like display:none that will do the trick.

Thank you.
Kindness costs the least, but is worth the most!
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password