Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

No Configuration Options

08-21-2014, 12:01 PM
# 11 (permalink)
arefund
Can you please advise if you installed the full demo or just the template and the plugin. Not sure why but it looks like you missed something. Try to use this procedure for the update.

http://www.youjoomla.com/joomla_supp...e-yjsg-v2.html

After that see if you will still have the same issues.

Thank you.
Kindness costs the least, but is worth the most!
08-21-2014, 12:24 PM
# 12 (permalink)
achartier
I installed the template package on a site that had never had a YouJoomla template installed before so there was no css etc to back up or clean up. The clean up option was never presented to me in the template configuration. I did do a template cache clean but that did not help.

Feel free to hack around the site if that helps as it is on a backup server.
08-22-2014, 08:10 AM
# 13 (permalink)
arefund
You have to set the Eximium template to be your default template, only then you can see the mega menu parameters inside the menu item. I didn't notice that is not set as default that is why you couldn't see the mega menu parameters.

Thank you.
Kindness costs the least, but is worth the most!
08-22-2014, 08:59 AM
# 14 (permalink)
achartier
Quote:
Originally Posted by arefund
You have to set the Eximium template to be your default template, only then you can see the mega menu parameters inside the menu item. I didn't notice that is not set as default that is why you couldn't see the mega menu parameters.

Thank you.
OK, I have now set it to be the default and still no mega menu. I cleared browser and joomla cache's just to be safe.
08-22-2014, 09:27 AM
# 15 (permalink)
arefund
This is what i see, and the mega menu is there.

Screenshot by Lightshot

Please check again.
Kindness costs the least, but is worth the most!
08-22-2014, 10:15 AM
# 16 (permalink)
achartier
Well that is just bizarre, I do now see it. You sure you didn't do something?? Just kidding.

Thanks for your help.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password