Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Accordions issue

05-22-2014, 06:15 PM
# 11 (permalink)
danielt014
Quote:
Originally Posted by neo
So far I see this looks to me like double click action. Could be a mouse setting or a browser extension. Have you tested another browser?
I cant replicate this behavior but will get few more people involved here.
Firefox, last version: Screenshot by Lightshot everything is fine, including backend admin.
Last stable version of Opera 21.0 (21.0.1432.67), everything is OK including admin backend.
Safari (5.1.7 for Windows) - cannot test MacOS versions bigger than 6 - 7, but I am pretty sure that Windows version is working fine.
IE...I really don't care or like.

As you said, should be a browser extension, I will discover it as soon is possible and announce you.
I am so sorry for inconvenient, but I really love you guys and your work (I am Romanian )

Cheers,
Daniel
05-22-2014, 06:16 PM
# 12 (permalink)
neo
ah ok , you did not see it yesterday , hmm , we did not change anything since and I am 99% certain that is mouse double click , like said having few more people test it

good we are in rc

again thank you much for testing.

wiat a sec,


what is that ? shadow root

cz-shortcut listen true , that is not YJSG v2
none of that
looks like one of the extensions got hooked on the html page
please test another browser
05-22-2014, 06:46 PM
# 15 (permalink)
danielt014
Quote:
Originally Posted by neo
my eximium elements
Screenshot by Lightshot
Please notice that I have 2 identical installations (on my laptop and on my desktop). Yesterday was on laptop, now I am on desktop.
Both mice are wireless with fresh AAA batteries, as new, so double click is excluded.

I disabled all browser extensions (for chrome) and everything seems be OK.
Re-enabled again one by one and this is the extension that cause this trouble: Screenshot by Lightshot
Hope this helps you in development.

Cheers,
Daniel
05-22-2014, 07:15 PM
# 16 (permalink)
neo
thought so. there is not much we can do there , those extension should not be messing with any page html and as you can see they do

can you give me the website link I cant find it in chrome store
05-22-2014, 07:57 PM
# 17 (permalink)
danielt014
Quote:
Originally Posted by neo
thought so. there is not much we can do there , those extension should not be messing with any page html and as you can see they do

can you give me the website link I cant find it in chrome store
https://chrome.google.com/webstore/d...lnijebgnmbdbhi
08-11-2014, 10:55 AM
# 18 (permalink)
lnimphius
I was also having issues with the accordion, though this is slightly different. I wasn't sure if I should post another thread or post here...

When I click on any accordion link, it just brings me to the top of the page with a "#" added to the url. The accordion isn't opened either. I'm using yougrids, not eximium though.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password