Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Grids/position

04-24-2014, 02:46 PM
# 11 (permalink)
sustec
Hi,

I don't remember with absolute certain, but I think that I got Joomla v.3 from Portal Joomla Spanish - Bienvenidos al proyecto Joomla! Spanish, in Spanish

Regarding your demo, sorry but I am not sure what you mean about the demo.

Thanks,
04-24-2014, 02:56 PM
# 12 (permalink)
neo
ok , seems like the issue is either language or language swithcer
please either download Baseline Demo , install and update to j3.x
Baseline - Free Joomla Template

or download joomla from joomla.org
04-24-2014, 03:12 PM
# 14 (permalink)
sustec
Hi,

Sorry but Baseline Demo is actually a Joomla installation, is not? how can I do to install Baseline Demo if Joomla is already installed? I never installed Joomla over a previous installation, I mean, only I made new installations from blank and updates.

Sorry I don't know how to proceed for install Joomla without delete all the previous set of Joomla, or what should I do.

Thanks for your patience.
04-24-2014, 05:18 PM
# 16 (permalink)
sustec
Hi,

Sorry for the delay, I got Joomla from Joomla! The CMS Trusted By Millions for their Websites (last version 3.2.3), installed, and I was testing accurately that any change would cause errors again (like change the menu or activate the multilenguage modules and plugins).
And after that I can say that any error has appeared.

So looks as you said that was the Joomla version setup (spanish file) what cause the error, is it?

I really appreciate you help, it was really quickly, I am very happy you get the solution.

Thanks!

Kind regards,
04-24-2014, 06:17 PM
# 17 (permalink)
neo
post the link to that Spanish installation , I would like to test it on my local server, than I can tell you more and update the grid if there are some issues
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password