Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YouFitness

01-04-2012, 10:31 AM
# 1 (permalink)
drkfada
I've noticed that if I have a module in the YouFitness template it shows on all pages even if its configured to show on 1 page in this case the (home)..kinda weird because my other Joomla 1.7 installs I have on other sites never have this issue...anyone else experiencing this?

You can view it at nuprimefitness.com and yes i am paying for the copyright removal once everything is functional. If you notice the credentials module shows on every page..I assure you the back end is configured to have that module only display on the homepage same with testimonials.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 1.7

MySQL Version: 5.x

PHP version: 5.x

Link to installation: huh

Have you edited any files? If yes tell us which ones.: No
01-04-2012, 11:34 AM
# 2 (permalink)
joomlagold
sorry but your membership support is expired. you would need to upgrade to receive support for our products and be able to post in template assigned forums
01-04-2012, 12:11 PM
# 3 (permalink)
drkfada
Quote:
Originally Posted by joomlagold
sorry but your membership support is expired. you would need to upgrade to receive support for our products and be able to post in template assigned forums
Please send me the link.. as to where to subscribe. I did this as a single template purchase and this appears to be something that should work with any joomla template but it seems it isn't responding to the module assignment function
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password