Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YJ MegaMenu Doesn't show item images in IE. & Loads Dropdowns To The left..

10-30-2011, 09:17 PM
# 32 (permalink)
ovesveen
Tryit Editor opened in EI8:


Browser CodeName: Mozilla

Browser Name: Microsoft Internet Explorer

Browser Version: 4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)

Cookies Enabled: true

Platform: Win32

User-agent header: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)


****

Tryit Editor opened in Chrome (Netscape???):

Browser CodeName: Mozilla

Browser Name: Netscape

Browser Version: 5.0 (Windows NT 6.0) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.106 Safari/535.2

Cookies Enabled: true

Platform: Win32

User-agent header: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.106 Safari/535.2
10-30-2011, 09:23 PM
# 33 (permalink)
ovesveen
Not sure where to click on "compatible icon"?
10-30-2011, 09:31 PM
# 34 (permalink)
Skip2MyLou
I have tested youfact demo with IE 8 and everything is working ok. I am using Windows 7 64 bit, so i am guessing the issue is most likely caused by the vista operating system. Hope you get to the bottom of this.
10-30-2011, 09:48 PM
# 35 (permalink)
ovesveen
I dont have the skills to do that, but this must be a hickup on a very few installations of IE8 with 32 bit I think. If many had experienced the same with IE8 and IE7 I think this thread would have been crowded with people - and it is not :-) So I leave it there.
10-30-2011, 10:28 PM
# 36 (permalink)
Skip2MyLou
Quote:
Originally Posted by ovesveen
Not sure where to click on "compatible icon"?


Compatibility view.... I guess this is what you need?
10-31-2011, 06:38 AM
# 37 (permalink)
ovesveen
Looks identical in compatible view:

Browser CodeName: Mozilla

Browser Name: Microsoft Internet Explorer

Browser Version: 4.0 (compatible; MSIE 7.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)

Cookies Enabled: true

Platform: Win32

User-agent header: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)
10-31-2011, 07:41 AM
# 38 (permalink)
neo
i rather get to the bottom of this but so far i see it we must get the vista and IE8,

the browser checks are ok , both say MSIE8 MSIE7 and those are the checks that we do in js files ,

and like you said , if it is really a bug bug forum would be full
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password