Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Adding Cufón to You!Bubble

07-15-2011, 02:25 PM
# 1 (permalink)
glrende
Hi all! I have start using You!Bubble template for my web project and I like to say that is very powerfull and nice.

I would like to add Cufón function to the template, to use my own font like I do on another project (added Cufón manually in index.php). My installation is Joomla 1.5.23 es, clean (no example data installed) just the template and Youjoomla Piecemaker Module for Joomla 1.5x.
I browsed the forum looking for instructions to do this and I found the post "Adding Cufon Fonts in YJSG Templates" really interesting, but I think You!Bubble template haven´t got Cufón built in because cannot find the folders mentioned on the post.

So I founded a plugin from Keashly: kc_cufon and followed instructions from them to make it work. Well, the fact is that the javascript is not loading for the plugin so is not working.
I also tryed to install it manually (like on the other project) adding this lines to index.php just before </head>:

PHP Code:

<!-- Cufon -->
<script type="text/javascript" src="<?php echo $path ?>/js/cufon-yui.js"></script>
<script type="text/javascript" src="<?php echo $path ?>/js/myradpro.font.js"></script>

<script type="text/javascript">
    Cufon.replace('h1, h2, h3, h6, #nav');
</script>
But the problem is the same, my bug inspector says that javascript is not loading.
Also tryed disabling Youjoomla Piecemaker Module for Joomla 1.5x without any effect. Tryed on IE8, Opera 11.50, Firefox, Safari...

Any idea how to make it work?
Thank you very mutch in advance.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password