Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Joomla 1.5 , Mootools 1.2.4 and IE9

03-29-2011, 08:54 AM
# 1 (permalink)
neo
We did some testing today and discovered that mootools version 1.2.4 that comes with Joomla 1.5.22 upgrade plugin is not compatible with IE9. Some of you might see the javascript error that says

SCRIPT5022: DOM Exception: INVALID_CHARACTER_ERR (5)

It is visible in joomla admin and in frontend if you have any mootools based scripts including all our sliders, and Yj Mega Menu for Joomla 1.5

This post from Joomla org
Joomla! • View topic - Mootools 1.2.4 and IE9 Bug

advises to update the Joomla 1.5 core mootools upgrade plugin to version 1.2.5.

We have tested the advised mootools pack and it works.

Since this is Joomla core issue , we cannot perform update until they do . So for the time being please download the file attached and replace

SITE_ROOT/plugins/system/mtupgrade/mootools.js

We have tested as much as possible and did not find any issues. Please do advise if you have trouble with this file.

Note that issue is visible only if Mootools upgrade plugin is on and you are using IE9 browser
Attached Files
File Type: zip mootools_125_joomla.js.zip (32.7 KB, 114 views)
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password