Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Not Acceptable error in Joomla 1.6 admin on save fix

03-17-2011, 11:42 PM
# 1 (permalink)
gezell013
when i try to disable "show site tools", "show font resizer", "showRTL switch", "show YJSG Logo", or Show Joomla! credits". I get the following error:

Not Acceptable

An appropriate representation of the requested resource /administrator/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
03-17-2011, 11:42 PM
# 2 (permalink)
gezell013
this is the 1.6 version.
03-18-2011, 05:41 AM
# 3 (permalink)
neo
we had this before , looks to me like browser issue , not accepting cookies,
http://www.youjoomla.com/joomla_supp...oblem-bug.html

do me favor please

go to , templates/template_name/elements/yjsgmultitext.php

line 19

JHTML::_('behavior.keepalive');

remove it and save . please advise if this works for you. we are getting ready for YJSG 1.0.11 and I can trow this in the update.
03-18-2011, 06:05 AM
# 4 (permalink)
neo
and when this happens , can you pleas stay on the error , and copy the site link , if you can also take a snapshot , I would like to nail this bug before the update
03-18-2011, 07:11 AM
# 6 (permalink)
neo
I think I can help you out without you messing with mod_security on your server . we edited our demos to use cookies for slide pannels, default joomla does not have this .
Please go to
SITE_ROOT/administrator/templates/bluestork/html/com_templates/style/edit.html
line 69

Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id,array('useCookie'=>1)); ?>
change to

Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id); ?>
now the slider will not use cookies.


downside of this , once you hit save the accordion will not stay on the tab you were on , it will slide tab 1 again
03-28-2011, 09:08 PM
# 7 (permalink)
gezell013
Quote:
Originally Posted by neo
I think I can help you out without you messing with mod_security on your server . we edited our demos to use cookies for slide pannels, default joomla does not have this .
Please go to
SITE_ROOT/administrator/templates/bluestork/html/com_templates/style/edit.html
line 69

Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id,array('useCookie'=>1)); ?>
change to

Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id); ?>
now the slider will not use cookies.


downside of this , once you hit save the accordion will not stay on the tab you were on , it will slide tab 1 again
Neo,

I have tried all of the suggestions on this post, and installed the new 1.6.11 and I still get this error. Have you had any other problems with this?
03-29-2011, 06:37 AM
# 8 (permalink)
neo
i could not see anything similar , also the dev team could not find the issue. try switching the admin template and please advise exact system info
07-06-2011, 06:59 AM
# 9 (permalink)
aerodolphin2
I'm having the same issue. When I click to safe template settings the site server blocks my IP and I have to ask to service provider to remove my ip from blocked black list.
07-06-2011, 07:57 AM
# 10 (permalink)
maggoo
As in other thread for now i stick to server issues, but will ask admin to advise. Bit hard to replicate this one.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password