Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Front Page error in Yougrids

08-04-2010, 06:31 PM
# 1 (permalink)
charliediver
Good day.

I have installed the template Yougrids in a project:

http://www.huatulco4u.fotofilmromo.com/

I'm using Joomla ver 1.5.18

Installed extension:
Joomfish
Joomla Estate Agency

The installation was pretty well without problems. The back end control panel works perfect.
However, when I set the template as default, I get a blank page with the following:

Welcome to the Frontpage

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /hermes/bosweb/web275/b2750/ipw.fotofilm/huatulco4u/templates/yougrids/html/com_content/frontpage/default_item.php on line 20


In the same server, I have another project:

http://www.biologia.fotofilmromo.com

Joomla Ver. 1.5.6

Installed Extensions:

Expose Prive Gallery
Jforms
Article Attachments.



Same result. The front page displays a blank page with nothing else than the page name:

Biologia Curso 2009-2010


Any assistance will be very welcome. I'm really interested on using this template. It's customization possibilities are amazing with all those positions.

Kind Regards from Mexico

Any idea on what's going on?
08-04-2010, 11:25 PM
# 3 (permalink)
neo
and please upgrade your joomla installations, version 1.5.20 is out for long now. I would suggest you download YouGrids demo and install
08-05-2010, 03:30 AM
# 4 (permalink)
charliediver
Thanks Neo for your quick response.
However, I've reviewed the whole forum searching for the problem solution and I did not find it out.
I downloaded the template directly from your website and I guess that you have the latest version.
I installed the template in another project in a different server and it worked perfectly.

So, I compared the settings of both hostings (PHP and MySQL Versions) and discovered that the server where the template had problems was runing PHP 4 and the one working fine was running PHP 5.

I solved the problem simply switching from PHP 4 to 5 in the server settings.

I'll be working around configuring the template for my projects.

Thanks again for your help.
08-05-2010, 06:06 AM
# 5 (permalink)
orion_
Hi and thank you for the update.
Most of the templates need Php 5 to fully funktion.

I will close this thread as resolved.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password