Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

You!Bubble

05-21-2010, 01:32 PM
# 1 (permalink)
garyrc41
SOLVED> in the .htaccess file I put the path ~directory after RewriteBase / and it works fine now.

I'm having trouble getting the Joomla SEF to work properly. Any help would be appreciated. It's most likely nothing to do with the Template but this is the one I'm using.

I'm using Joomla 1.5.15. I've toggled on the Joomla SEF plug-in. All SEO settings in Global Config are turned on. .htaccess has RewriteEngine On and RewriteBase / uncommented. The site is in root.

The front page looks fine but when I click on a any link I get:

File not found

Firefox can't find the file at http: //174.*.*.*/~directory/component/content/article/1-latest-news/55-courses.html.

I've got the site in a ~ account until I point the dns to it but I don't think that should make a difference. Also, I'm getting the full path (i.e. component/content/article) and a number is showing before the html name?? (/component/content/article/1-latest-news/55-courses.html instead of /courses.html - which is what the Alias is)

ccnewsletter
JCE Administration
Jobline
Joomap
Phocagallery
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password