Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Multimediabox 2.0 - Video with jpg thumb

04-30-2010, 07:49 AM
# 1 (permalink)
dcnilas11
Hi,

I read almost all the threads on the forum, trying to find an answer to my problem, but i couldn't.

So, the problem is:

I installed multimediabox, and create an article with the correct code.

On Firefox is all ok - I have a jpg thumb and then i click on it, and the video from youtube appears.

But on IE 8 - the jpg thumb don't appear. Just appear a little square, instead of the image. But when i cllick on that little square the video from youtube is working too.

Can anyone help me.

Thanks.
04-30-2010, 08:48 PM
# 2 (permalink)
orion_
Hi

this is probable because there is missing width and height in your code to display the vthumb imh.. like this.. mbox:yourwideolink.flv|649|480|title=yourvideo|vth umb:yourthumb.jpg|width=250|height=200|etc...

but without a link to your installation its not good to see what is the problem in your case so please provide link if this does not help.
04-30-2010, 09:07 PM
# 3 (permalink)
dcnilas11
Thanks for the reply...

But for now i can't post the link, because is an official site, and can't be ssen until be done.

But i put the new information, width and height for the thumb. And on firefox is still runing softly, but on IE the thumb still don't appear.
04-30-2010, 09:34 PM
# 4 (permalink)
orion_
In that case can you post your code here so we can see it? You can change the names of video path and img name if you prefere
05-01-2010, 06:32 AM
# 5 (permalink)
dcnilas11
There it is:

{mbox:http://www.youtube.com/watch?v=bvnhs...76|title=Video Teste|vthumb=multimedia/videos/teste/videoimage.jpg|300|150}
05-01-2010, 10:22 PM
# 6 (permalink)
orion_
Hi

vthumb=multimedia/videos/teste/videoimage.jpg|300|150}

Look at this code...
try changing the |300|150 to width=300|height=150 etc..
05-03-2010, 04:01 AM
# 7 (permalink)
dcnilas11
Hi,

that change i applyed only to the thumb size and it works.

Thank you.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password