Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Only in Compatibility View?

03-09-2010, 12:19 PM
# 1 (permalink)
amorajgmail
Hello and Thanks.
My question is the next:
Why only play videos in mode Compatibility View (Internet Explorer 8).
I shall go to buy the complete version, but I want know if in this version the problem is the same.

And another question:
Donīt play Videos from youtube, What is the problem?

A greeting and excuse me by my poor english,
Angel
03-09-2010, 12:26 PM
# 2 (permalink)
jaycburton
Hi - I have Internet Explorer version 8.0.7600.16358, and visited the demo site with that extension running. I watched two different trailers, and I did not get any notice of errors, or use compatibility mode.
03-09-2010, 01:29 PM
# 3 (permalink)
amorajgmail
The version of my Internet Explorer is 8.0.6001.18702.
This demos is with the version Free?
Because the demo page:
http://joomla1.5.youjoomla.info/yj_m...d=14&Itemid=44
Its'n active.

In this page:

Green Light Media

The problem is the same for me. Is this problem only with free version?.

And another question, is imposible for me play videos from youtube.

Thank you very much.
A greeting,
Angel
03-09-2010, 09:46 PM
# 4 (permalink)
jaycburton
Hi - I tested it at Youjoomla Movie Studio - Home. It works okay for me. Your site, however, is another story. I am getting an error related to mootools, so you might try disabling that. Also, which version of PHP are you running?
03-10-2010, 02:43 AM
# 5 (permalink)
amorajgmail
Quote:
Originally Posted by jaycburton
Hi - I tested it at Youjoomla Movie Studio - Home. It works okay for me. Your site, however, is another story. I am getting an error related to mootools, so you might try disabling that. Also, which version of PHP are you running?
Hello again,
Iīm using PHP Version 5.3.1 in Local and PHP Version 5.2.11 in a remote server.
The problem is the same in both cases.
I haven`t active Moottools.
In the web Youjoomla Movie Studio - Home all run perfectly. This is the question, this version is paid version or free version?.
And I cantīt play videos from youtube, this is another question with the free version.
My question another one is if the paid version have the same problem.

A greeting and thank you by your atention with me,
Angel
03-10-2010, 04:18 PM
# 6 (permalink)
jaycburton
Hi - This is the free version. However, even the paid version of YJMS does not work with YouTube videos. The free Multimedia Box works with YouTube videos.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password