Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Module doesn't pop up

12-22-2009, 06:53 AM
# 1 (permalink)
grayark
Hi all, i just installed YJ Pop Login Module, but on my template it doesn't work..i don't know why it only works on standard templates of joomla.

Please help

the site is at Chi siamo
Details: Joomla 1.5.15
Paid Host
Custom template
I tried also legacymode on, but no changes.
thanks
12-22-2009, 08:54 AM
# 2 (permalink)
jaycburton
Quote:
Originally Posted by grayark
Hi all, i just installed YJ Pop Login Module, but on my template it doesn't work..i don't know why it only works on standard templates of joomla.

Please help

the site is at Chi siamo
Details: Joomla 1.5.15
Paid Host
Custom template
I tried also legacymode on, but no changes.
thanks
If it works on standard Joomla! templates, but not on some other templates, a possible cause is the template causing trouble uses a relative position instead of an absolute position. If it uses a relative position, the module must open in that position.

You can look in the template.css file and try temporarily removing or "commenting out" the 'overflow' and/or 'position' attributes of the element.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password