Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

TAB Title not showing up

03-27-2008, 06:59 PM
# 21 (permalink)
neo
the only thing now is that you will have to edit link colors manually , as you see in code above all coclors in green , you need to change the manually ,
03-27-2008, 07:04 PM
# 22 (permalink)
neo
and here is same solution if tabs are not showing

place this in index.php before </head> ending tag

Code:

<link rel=\stylesheet\ type=\text/css\ href=\modules/mod_tab_news/mod_tab_news_style.css\ />
<script src=\modules/mod_tab_news/server_tab_news.js\ type=\text/javascript\>
</script>
and this in layout.css

Code:

a.tnews_newstitle_c {
	display: block;
	font-weight: bold;
	margin-bottom:5px;
	border: none;
	font: bold 125%/normal Cambria, \Times New Roman\, Times, serif;
    text-decoration: none;
	color: #ff6600;
  }
  a.tnews_newstitle_c:hover
  {
	border-bottom: none;
	color: #ff6600;
  }

  a.tnews_rm_c {
	color: #28579A;
	border: none;
	text-decoration: none;
  }
  a.tnews_rm_c:hover
  {
	color: #cc0202;
  }

 .moduletabletnews_ a.tnews_al_c {
	color:#28579A;
	text-decoration: none;
	text-align:left;
	width:50%;
	float:left;
	margin-top:5px;

	
}
 .moduletabletnews_ a.tnews_al_c:hover {
color:#cc0202;
	text-decoration: none;
}
.more a{
font-weight:bold;
color:#28579A;
float:right;
padding:8px 3px;

}
.more a:hover{
color:#cc0202;
}
03-27-2008, 07:21 PM
# 23 (permalink)
mclanea
Im not going to go through all of that. From what you are saying there is some reason why both modules cant run concurrently. If its overloading stuff in test, it is only going to get less manageable when I put it into production. Thats a major disappointment.

Ive spent a lot of time trying to get this template to work, I had hoped it would look as good as what is in the demo. What else can I put there that will look nice and wont need to be modified?

Im just being honest... there is only so much tweaking Im willing to do before I just buy a different template.
03-27-2008, 08:13 PM
# 24 (permalink)
neo
reason why our demo looks fine is our php.ini has no limits , but your server does, going trou this issue is not a big deal it is same as demo , I can help you if you decide to go with editing the files , trust me it is 1min fix and will not change anything on your existing layout
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password