Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

mbox not working?!

09-08-2007, 03:15 AM
# 1 (permalink)
gryphy
Hey... I love the idea, and the look of this on the demo site, and perfect addition to my site, but I can't get this to work.
I've got the plugin installed and published; Just trying to get a movie(mp4) to work - small one hosted on my server.
I'm just using the html code:

Code:

<a href="http://www.clubantix.com.au/randomsh...ryan.mp4" title="Shuffling Jack">Shuffling Jack</a>
The content page with the link on it is: http://clubantix.com.au/newsflashes/...m-shuffle.html

But clicking on the link just opens the movie on page and loads it normally... ???

Any help with getting this to work would be greatly appreciated.

Cheers!
Adam
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password