Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

This site and BlueHost

03-24-2008, 05:52 AM
# 1 (permalink)
azajet
I pos this here, because , you are locked, the thread
You tell me
it is not the site you need to know , you need to know how to configure your server setting , like I said your server had limits , I posted the solutions for people that MIGHT have an issue , but till now you where only one. Your server had limits in memory , downloads, all kinds of limits , this is why I posted this, the updates are for CSS rendering not php.ini , I reformatted the code not server settings that is all. again php.ini has nothing to do with this update and the file is posted JUST IN CASE
I emailed you, but i get silence, and i can hear it ...............:

i am amazing.....In BH: Is the first time that i have a Issue with any template, ( until 48 hours that i see this site and installed the News Line) and i had installed a lot of templates from RTheme, JoomlArt, YooTheme...... But the master are you, i am a newbie., and must listen you.
I request you for help, but i think that you are very honest and didīnot talk about Blue Host in public
Also i go to to talk with BH, and related to theirs this......

Thanks for all, and for open my eyes.
But I ask me ( once to once ) how to repair this in /tb.
If i in /tbc, canīt, also reinstall the new version of tabs
BIG MYSTERY
I donīt know what make : If fight or forget this site
Sorry and thanks for all Neo
03-24-2008, 05:58 AM
# 2 (permalink)
azajet
Forget:
And in local, also fail ?????? (Tabs and Gzip )
More Mystery
03-24-2008, 06:12 AM
# 3 (permalink)
neo
I tried to explain many times, and please do not say that I am badmouthing Blue Host , I am hosting with them myself. I said already that your php.ini , had limits , gzip had output buffering limit , plus you had download limits , memory limit , and so on , all this was in your php.ini file. you need to increase your php.ini limits that is all. as for your local site same thing , like I said you need to configure your server. Blue Host gave you an account like everyone else with LIMITS , this is why we use php.ini to increase them. There is no magic behind all this.

Here for better understanding , when you enable gzip your site is coming down in a pack and your server timed out after certain limit, this is why you see no output. I gave you php.ini from my Blue Host box and you limits are increased . If you install another Joomla on your Blue Host box , open the php.ini file and compare to the one I gave you, you will see the difference.

Reason why I locked the other post is because you made it look confusing and it was meant to be informational .

ALso another thing with Blue Host , I had trouble installing Joomla manualy because they placed limits , I had to tweak the server setting myself. Today I helped Andrea(our club member) to install Joomla 1.5 , she had trouble 6 day , it took me 2 min and I did not change anything on her server. Most trouble is with server settings. You see our demos , we also host with BH and no trouble with tabs or anything.

blaaaa I can go for hours. Please do not worry , we will help you as much as we can , but please read the posts all the way to the end . everything I just said I already explained to you.
03-24-2008, 06:21 AM
# 4 (permalink)
neo
Yes 1 more thing , MyFP slider is using output buffering to place JS and CSS files in you head tag so you site can be XHTML valid , this is why when you enabled your GZIP site went blank you memory limit was set to 8mb I increased it to
memory_limit = 32M
execution time was 10 sec now
max_execution_time = 30
03-24-2008, 06:29 AM
# 5 (permalink)
neo
azajet azajet wrote:
Quote:
I pos this here, because , you are locked, the thread
You tell me
it is not the site you need to know , you need to know how to configure your server setting , like I said your server had limits , I posted the solutions for people that MIGHT have an issue , but till now you where only one. Your server had limits in memory , downloads, all kinds of limits , this is why I posted this, the updates are for CSS rendering not php.ini , I reformatted the code not server settings that is all. again php.ini has nothing to do with this update and the file is posted JUST IN CASE
I emailed you, but i get silence, and i can hear it ...............:

i am amazing.....In BH: Is the first time that i have a Issue with any template, ( until 48 hours that i see this site and installed the News Line) and i had installed a lot of templates from RTheme, JoomlArt, YooTheme...... But the master are you, i am a newbie., and must listen you.
I request you for help, but i think that you are very honest and didīnot talk about Blue Host in public
Also i go to to talk with BH, and related to theirs this......

Thanks for all, and for open my eyes.
But I ask me ( once to once ) how to repair this in /tb.
If i in /tbc, canīt, also reinstall the new version of tabs
BIG MYSTERY
I donīt know what make : If fight or forget this site
Sorry and thanks for all Neo
BIG importance template has nothing to do with your problem
you have no problems with template , you had no problems when gzip was disabled,
to be clear ONLY issue was GZIP enabled and YOUR php.ini file
03-24-2008, 07:51 AM
# 6 (permalink)
azajet
Thanks Neo:
1) About: please do not say that I am badmouthing Blue Host . Never i told you this
, My words: i think that you are very honest and didīnot talk about Blue Host in public. I think in this sense that you are a gentleman.

2) Excuse for my ignorance, but i didīt understand you before. (like I said you need to configure your server ). I was thinking that this, was for another that the php.ini.

Well, now i understand you, go to make all that you explain.

Thanks
03-24-2008, 08:01 AM
# 7 (permalink)
azajet
Sorry Neo:
i see you second message, but i dont understand, why in your php.ini the
output_buffering = Off

And excuse me but i copy the php.ini in the new install, and the TABS donīt run ( messed )
also install the new version.
For that i say, that it is a mystery.
Gzip is OK.........thanks
Go to try another time......
Thanks for all
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password