Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Tabs Carousel How to

03-27-2009, 04:29 AM
# 1 (permalink)
darja22
Hi,

First of all - very nice mod:-)
However, I don't know how to configure the content in it.
First, I enable it and assign it on the right side.
Second, I enable the Mods Carousel, give all of the names and titles as they are on Tabs Carousel and also assign them to the right side. But, the modules appear separated from the tabs.
This is my first time with this, so pls, no laughing,ok?:-)
Help?
03-27-2009, 06:22 AM
# 2 (permalink)
neo
ok , first , assign the tabs carousel to home page on the right side,
open template_details.xml file

add new module positions

<position>tab1</position>
<position>tab2</position>
<position>tab3</position>
<position>tab4</position>
<position>tab5</position>

go back to tabs carousell, Tab 1 Module enter

tab1

Tab 2 Module

tab2

now go to modules you want to slide

example module menu
assign it to tab 1 and all pages , hit save

go to frontpage and modules will slide
03-27-2009, 08:40 AM
# 3 (permalink)
darja22
Wooow, it works like a charm!:-)
Thanks a lot!
08-30-2009, 12:27 PM
# 5 (permalink)
johnfront
Quote:
XML Parsing Error at 83:1. Error 5: Invalid document end
I'm receiving this when I go to the module menu that I want to assign.
I dont know where to put these position tab thingies in the xml file!
Please explain cause I dont get how to do it.
08-31-2009, 01:57 AM
# 7 (permalink)
johnfront
Thanks a bunch but no big help here..
I've tried everything,like putting the tab thingies in different parts of xml file.
The same answer - "invalid document end"
I'll try out other plugins cause this one is sophisticated.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password