Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Pop login doesn't work on yoo_level template

06-15-2009, 03:41 PM
# 1 (permalink)
motylev
Enable Mootools - off
Enable Javascripts - off
Enable CSS/JS gzip - off

Tested with rhuk_milkyway template - works great.

site link

Why so?
07-02-2009, 10:28 AM
# 2 (permalink)
strggg
since our templates are from the same kind (see my thread), I think the reason
has to be found in our template code structure. its very strange that yootheme
templates seem to be not working at random with youjoomla popup-login module, some do - some not ... indepently from the release date. yootheme in general have very cleaned-up code and i am also using the july09 template overrides.

try to comment out the call from index.php to lib/....mootools.js
by doing so the popup appears. unfortunately all the ajax does not yet work.
so if the people type in a wrong password or invalid username in registar nothing
happen.

Neo, where are the ajax verification and popup-messages executed and with
what could they be messed up?

thx fellas
have a nice day
07-02-2009, 10:39 AM
# 3 (permalink)
neo
yoo is eliminating default joomla moo calls , our extensions and templates are designed to use only Joomla default js . We always verify that our extensions work with default joomla 1.5 templates like , rhuk_milkway and ja_purity,

in reference to poplogin registration and login codes are within the module body hidden with a no display div property and called with a simple js mootools function to appear. nothing special behind that,

only thing is that all templates must use joomla default head call since js and mod CSS is called with that function
07-02-2009, 05:18 PM
# 4 (permalink)
strggg
it seems the issue is really template related - nothing to blame the extension for. actually it looks and acts really awesome on other themes. so thank you for the help neo.

if you want to make it work with the yoo theme. try setting following mod class
suffix: "xy". dont use a space cause then it will render the default module.css
which is causing the conflict. if it works you can narrow down the attribute in
the css which is causing this. in my case it was a pos attribute in the
module.css which i commented out.

thx for the clean module and the hot themes for the community (especially the
gamers theme) Editors Pick

cya around
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password