Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

PHP error in version 1.5.03

02-13-2009, 12:31 AM
# 1 (permalink)
artymarty
There seems to be an error in the latest version - 1.5.03

when I click on my weblinks menu item at www.marty.com.au I get an error:

Fatal error: Call to a member function set() on a non-object in /home/martyweb/public_html/plugins/content/yj_date.php on line 32


Also, your download section doesnt mention what the version is, I had to select download to see what the version was (by looking at the filename) to see if there was an update.

I have had to turn it off to my site for now as I am away for a few days... let me know if I need to turn it back on for you to debug.

Warmly, Marty
02-13-2009, 06:12 AM
# 2 (permalink)
gassem
I am getting similar error, turned it off. Let me know if you would like it turned on to see error.

Thanks, A
02-14-2009, 08:24 PM
# 5 (permalink)
artymarty
Nearly fixed...

The Weblinks no longer come up with a php error, however when I go into a weblinks page, the newsfeed at the bottom of the page now gets a 1 generated into it by this plugin (and it only happens on the weblinks pages I think)

have a look at bottom of the page newsflash module (everything ok):
http://www.marty.com.au/science-fiction-to-fact.html

and have a look at bottom of the weblinks page newsflash module (extra number appears):
http://www.marty.com.au/links/art-and-sculpture.html

Update: does it on the contact us page too...
http://www.marty.com.au/contact-us.html
02-17-2009, 03:16 PM
# 6 (permalink)
artymarty
Update: I have also have noticd that it is now putting the date box in all the comments, which stuffs all the formatting up so I will have to disable it for now.
02-20-2009, 09:13 PM
# 8 (permalink)
artymarty
Nope. Still getting dates in comments and also when you go to the weblinks pages I get a number \1\ appear in the newslink module.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password