Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

I cannot access forum for paid customers

02-06-2009, 08:35 PM
# 11 (permalink)
kdanso
Yes! its playing now. One last question. The player control buttons have vanished so way to stop the movie once it has started playing
02-06-2009, 08:47 PM
# 12 (permalink)
kdanso
Ive got it. I needed to adjust the player height. Thank you very much
02-13-2009, 05:49 PM
# 13 (permalink)
kdanso
could you please check my site for me again. All the video files I have added myself dont play. I have added both mov and mp4 files but the best I could get was to hear only sound with no pictures. Is there script conflict? Do the videos have to have specific characteristics?
02-18-2009, 10:51 AM
# 14 (permalink)
anti4fun
hello i also bought this yj movie studio component about a week ago. Now i have some problem and cant go to support forum i see Club Members Only ...this is very confusing
02-18-2009, 02:49 PM
# 15 (permalink)
neo
@anti4fun read forum rules , do not double post , in purchase email you where advised where and how to resgiter ,
02-18-2009, 06:54 PM
# 16 (permalink)
anti4fun
this support really SUX! too bad i purasched the component id rather rip it from the internet. now i now for the next time.
02-18-2009, 06:55 PM
# 17 (permalink)
neo
read forum rules , you canot get help without information that we need and do not use language in forums pease
02-19-2009, 09:36 AM
# 18 (permalink)
anti4fun
you dont need any information from me. i paid for component and register and now i cant see forums for paid costumers! what information do you need?
02-19-2009, 12:57 PM
# 19 (permalink)
neo
from forum rules :

2. If you are Template Shop customer post your paypal transaction ID in order to get support.

8. Do not repost your question. Standard wait time for support is 24h-48h we will do our best to answer A.S.A.P

10. Do not take over someone elses thread with new question. Start your own thread.

11. Your post might be edited , deleted , locked , or you might not get response if rules are not followed.

as for registration , email you received on purchase advised to regoster as certaing member , in order for us to change your account settings we need you to read rule 2 from forum rules or read that email,

do not repost here anymore, open new thread
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password