Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] YJ Piecemaker only working on some PC's

06-01-2011, 09:20 PM
# 1 (permalink)
sharpv47
Hi,

I have installed the YJ Piecemaker on the website that I am creating, Sound Beach Wood Works, and it works great and I love it.

I tested it on multiple browsers and have had no problem.

However, the client whom I am making the website for is unable to see it and I told him to update his flash player and he still can not see it.

I also tested it at my fiance's house and could not see it on her laptop, and I updated to the latest version of flash player.

So I am wondering why some computers are not seeing the piecemaker in their browser even though flash player is installed.

Thanks for the help.
06-01-2011, 10:49 PM
# 2 (permalink)
orion_
Hi

I am on a new computer, with latest version of flash player and tested your site in FF, IE, Chrome and Safari but I do not see the player on your site.
06-01-2011, 11:27 PM
# 3 (permalink)
sharpv47
This is what I see on any PC that I use at my house (desktop and a laptop):


Not sure why it doesn't show to other people.
06-03-2011, 10:45 PM
# 4 (permalink)
sharpv47
So I discovered something. When I go to www.soundbeachwoodworks.com I do not see the piecemaker.

But when I got to soundbeachwoodworks.com I can see it.

Is there a reason why it is only showing up without the www?
06-03-2011, 10:45 PM
# 5 (permalink)
sharpv47
So I discovered something. When I go to www.soundbeachwoodworks.com I do not see the piecemaker.

But when I got to soundbeachwoodworks.com I can see it.

Is there a reason why it is only showing up without the www?
06-04-2011, 01:24 PM
# 6 (permalink)
mjason
Quote:
Originally Posted by sharpv47
So I discovered something. When I go to Sound Beach Wood Works I do not see the piecemaker.

But when I got to soundbeachwoodworks.com I can see it.

Is there a reason why it is only showing up without the www?
You are correct. Same issue on my site.
Welcome to Pa-Kua is working
http:/pakuaknowledge.com is not working with piecemaker

If you delete the xml file it will work for a few days and then stops again.
Please help. I can't use it with such a big bug...

Are you using advanced Module Manager by chance?
06-03-2011, 11:04 PM
# 7 (permalink)
sharpv47
Got it to work, for some reason I needed to activate it on another page as well, then take it off the second page and works great.
06-04-2011, 02:07 PM
# 8 (permalink)
mjason
Quote:
Originally Posted by sharpv47
Got it to work, for some reason I needed to activate it on another page as well, then take it off the second page and works great.
I think when you did that it just created a new xml file. It's a temporary fix. It's not working on your site without www again.
06-06-2011, 07:38 AM
# 9 (permalink)
neo
im trying to find the issues you guys have but on our demo and locals it does not matter what the link is , works in any case and that demo has been setup since the template release , no changes have been made to it

Youportfolio - Joomla Portfolio Template
Youportfolio - Joomla Portfolio Template
06-06-2011, 08:13 AM
# 10 (permalink)
colevr
same issue here...

our client's website: furiuscasa.com
Has the module installed.

When using www. the module doesn't work.

Solutions?

Thanks, Antonio

PS. We tried to add absolute urls into xml file, but nothing changed.
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password