Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

Problem with polish characters

05-11-2014, 09:55 AM
# 1 (permalink)
clivio
I've got a problem with polish characters in this module. I attach a file. When an excerpt ends with polish character, there is a bug.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Portal o pracy - PracaStala.pl

Have you edited any files? If yes tell us which ones.: N/A

Is this personal or client website?: Client
Attached Images
File Type: jpg problem-withpolish-characters-small.jpg (22.9 KB, 7 views)
05-12-2014, 07:32 AM
# 2 (permalink)
neo
are you sure you have latest module version installed?
since it does use JString::substr which fixes those issues and was updated long time ago
05-12-2014, 07:42 AM
# 3 (permalink)
clivio
I downloaded module about two weeks ago I will download it again today and install and let you know.
05-12-2014, 07:54 AM
# 4 (permalink)
clivio
I downloaded module and installed it again. The problem still exists.
05-12-2014, 07:58 AM
# 6 (permalink)
clivio
I have set 301 characters. But changing it won't help. I changed it at least two times but new articles are displayed here very often and the bug will appear again when there will be a polish character at the end.
05-12-2014, 08:31 AM
# 8 (permalink)
clivio
I don't understand Shall I copy it and paste here? The bug is in the fourth article in the module now. Te error appears on letter "ą". It is on the homepage.
05-12-2014, 08:44 AM
# 9 (permalink)
clivio
The text is both in the module and in the article:

A copy from the article:
Jesteś częstym gościem w restauracjach albo bywasz tam sporadycznie? Pamiętaj, że zachowanie obsługi może wpłynąć na wysokość twojego napiwku. Dlaczego? Kelnerzy bowiem, o czym klient nie wie, stosują triki. Po to, by gość był hojny.
Dawanie napiwków jest niepisanym zwyczajem obowią (in this moment it ends in the module, what I show below).

A copy from the module
Jesteś częstym gościem w restauracjach albo bywasz tam sporadycznie? Pamiętaj, że zachowanie obsługi może wpłynąć na wysokość twojego napiwku. Dlaczego? Kelnerzy bowiem, o czym klient nie wie, stosują triki. Po to, by gość był hojny. Dawanie napiwków jest niepisanym zwyczajem obowi�


I don't use intro text option, because I use auto read more plugin. But it doesn't cause the problem because I disabled it and checked.
05-12-2014, 08:36 AM
# 10 (permalink)
neo
yes paste here since I copied the text from that article and those words are not there , looks like you disabled intro text in article view
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password