Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

[SOLVED] Column Headers Not Sorting

11-03-2013, 11:20 PM
# 1 (permalink)
bergerdm
Clicking on the column headers does not sort the column. I've not been able to find it as a topic in this forum, but in digging around in another forum I found discussion that tied the symptom to a template. So, I'm checking to see if that is a possibility. And/or to see if there is a suggested solution.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: Home

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal
11-04-2013, 07:11 AM
# 2 (permalink)
arefund
Hello bergerdm.

Cany you please be more specific i am not sure what you think by "Clicking on the column headers does not sort the column".

Thank you.
Kindness costs the least, but is worth the most!
11-04-2013, 07:55 AM
# 3 (permalink)
bergerdm
I have a page displaying all contacts and another displaying "featured contacts". Both pages have column headers that show "sort by this column" when you hover over them. When clicking, however, nothing happens.
11-05-2013, 07:12 AM
# 4 (permalink)
arefund
Hello bergerdm.

We are looking into this issue, thank you for noticing the small bug.
I will let you know as soon as we create the fix for it.

Thank you.
Kindness costs the least, but is worth the most!
11-05-2013, 08:27 AM
# 5 (permalink)
neo
very small but significant bug , will be added to next grid update

fix
open template_name/html/com_contact/category/default_items.php

after line 176

Code:

<input type="hidden" name="filter_order_Dir" value="<?php echo $listDirn; ?>" />
add

Code:

<input type="hidden" name="task" value="" />

same bug is affecting article sort in 3.x


open

template_name/html/com_content/category/default_articles.php

after line 157

Code:

<input type="hidden" name="limitstart" value="" />
add

Code:

<input type="hidden" name="task" value="" />

thank you much for advising and sorry for the trouble
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password