Hello there! Welcome to Youjoomla Support Forums

We are Web Development Company specializing in Joomla Templates , Joomla Extensions and WordPress Themes development . You are not able to see some forum threads due to your memberhip level. To unlock all forums and special customer support please take few moments to signup . If you are just searching for free joomla templates , or free joomla extension support simply head to our Free Joomla Support forums and open a new thread. Our moderators will help you as soon as possible. To spead up the response time please take few seconds and go over forum rules

Have fun!

YJSG 1.0.16 released

11-01-2013, 05:13 PM
# 1 (permalink)
neo
YJSG v1.0.16 for Joomla 2.5.x and Joomla 3.x has been released. This update contains few bug fixes, features improvements and class versions updates.

Release notes YJSG v1.0.16:
  1. Fixed mobile menu 3.x bug
  2. Adapd YJSG admin to tabs view in 3.2
  3. Fixed pagination bug 3.x
  4. Improved custom elements
  5. Small CSS admin fixes for 3.x
11-03-2013, 06:50 AM
# 2 (permalink)
michelle2703
I've followed the upgrade procedure -
- Uploaded and overwritten the files
- Edited index.php and component.php to reflect the 1.0.16 version
- Edited templateDetails.xml

but the YJSG Version Check still reports my YouGrids to be 1.0.15. Is there something else I need to edit? (I'm using the Corpvision template)
11-04-2013, 07:22 AM
# 3 (permalink)
danielt014
Hi Michelle,

You need to edit this file: \templates\yougrids\yjsgcore\yjsgversion.php
line aprox. 31-32:

// CURRENT YJSG VERSION
$your_yjsgversion ='1.0.15'; //change to 1.0.16

Hope this is helpful.

Daniel
11-06-2013, 07:22 AM
# 4 (permalink)
hurri500
I've searched the forums on how to upgrade the framework versions manually but I cannot find them.
Can someone please post a link to the full instructions to manually update this?
Thanks

Update: I found the files by going to the blog, then clicking on the link there for the manual upgrade files

So no help is required.
Thanks
11-15-2013, 08:45 AM
# 5 (permalink)
sconstantin
Hello

I have a message :

Warning: explode() expects parameter 2 to be string, array given in /home/bvconta/public_html/templates/businessreport/yjsgcore/lib/yjsg_loadgrids.php on line 247

You can see on: Contabilitate firme,contabilitate pfa, audit financiar, expertiza contabila Brasov. Preturi mici - Contabilitate Brasov.

Can you help me to solve?

Thanks
12-11-2013, 10:00 AM
# 6 (permalink)
makatokmedia
Hi There,

I have the same error on my website as sconstantin:

Warning: explode() expects parameter 2 to be string, array given in /.../templates/yougrids/yjsgcore/lib/yjsg_loadgrids.php on line 247.

I'm using:
- Template Version 1.0.1 Initial Release;
- YJSG Version 1.0.16 Initial Release.

The code it is referring to is:
$grid_widths = explode(' ', $document->params->get( $get_w_param ));

Was there a fix to this? I didn't see it in the forum and given my limited coding knowledge can't seem to find the php coding error, if any?

Thanks for your help.
12-13-2013, 12:24 PM
# 7 (permalink)
alucardvx
Quote:
Originally Posted by makatokmedia
Hi There,

I have the same error on my website as sconstantin:

Warning: explode() expects parameter 2 to be string, array given in /.../templates/yougrids/yjsgcore/lib/yjsg_loadgrids.php on line 247.

I'm using:
- Template Version 1.0.1 Initial Release;
- YJSG Version 1.0.16 Initial Release.

The code it is referring to is:
$grid_widths = explode(' ', $document->params->get( $get_w_param ));

Was there a fix to this? I didn't see it in the forum and given my limited coding knowledge can't seem to find the php coding error, if any?

Thanks for your help.
A word of advice, this happened to me using Google Chrome, I changed to Mozilla Firefox in order to enter admin template and reset values of Logo and Header Block. Also make sure to refresh Cache of browser using Crtl+F5.
12-11-2013, 12:29 PM
# 9 (permalink)
makatokmedia
Hi Neo...thanks for the quick reply.

I had JSN PowerAdmin and its related framework enabled on my site and as soon as I disabled it (and deleted it!!) everything worked perfectly!

That will teach me for going elsewhere! Thanks for the great service, you've garnered a fan!

nelson
12-11-2013, 01:21 PM
# 10 (permalink)
neo
note , if you are using one template framewrok it is wishful to stay like that , at least on one joomla install. we cannot test against other template frameworks but we are trying to keep joomla default standards as much as possible
Thread Tools
Display Modes

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Members Login

Username
Password