Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YJ Pop login (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=122)
-   -   Login & Registration Buttons show no effect (http://www.youjoomla.com/joomla_support/showthread.php?t=9955)

Strummer 04-08-2012 02:31 PM

Login & Registration Buttons show no effect
 
Hi. Installed the YJ Pop login module and its already activated. But clicking the Buttons has no effect. There is no popup or such.

I am running the latest Joomla version.

I didn't edit anything at all.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: N/A

PHP version: N/A

Link to installation: Unternehmensprofil

Have you edited any files? If yes tell us which ones.: No

arefund 04-09-2012 08:21 AM

Hello Strummer.

The link you posted is crashed. Can you please post the link so i can troubleshoot.

Thank you.

sondavi 07-25-2012 07:00 AM

YJ Pop Login not working
 
I have installed the module YJ Pop Login on my clients website www.insiringwomen.co.za but it does not work> I tink it might be clashing with existing javascript. I have now had to disable the module as its not working.

Joomla Version 1.5.25
YJ Pop Login Version 1.0

Can anyone put me in the right direction please?

sondavi 07-25-2012 07:02 AM

I have the same problem as Strummer

I have installed and enabled the module YJ Pop Login on my clients website www.insiringwomen.co.za but it does not work> I think it might be clashing with existing javascript. I have now had to disable the module as its not working.

Joomla Version 1.5.25
YJ Pop Login Version 1.0

Can anyone put me in the right direction please?

arefund 07-25-2012 08:05 AM

Can you please publish the module so i can see the issue.

Thank you.

sondavi 07-25-2012 04:08 PM

Hi I have just published it here:

Terms & Conditions

In the right hand column.

I have just recently taken over this site for the client so am not sure what was all installed before by the other developer but it seems he has installed some modules that use mootools and modals.

I see when I click on the Login Link in IE browser a javascript error appears "Object doesn't support this method or property"

arefund 07-26-2012 08:04 AM

Can you pm me with the login info's. I can see that the js is crashing before i click on our login button from the module.

Thank you.

sondavi 07-26-2012 04:24 PM

Hi there Arefund

I have sent you a private message with details.

thanks so much


All times are GMT -4. The time now is 09:50 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.