Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Coming up (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=85)
-   -   Upgrade/Migration 1.6 --> 1.7 (http://www.youjoomla.com/joomla_support/showthread.php?t=8700)

rrosati 07-14-2011 05:27 AM

Upgrade/Migration 1.6 --> 1.7
 
Hello Forum

actually J1.7 is at RC1 and official release is announced for 19.July.

Is there any tutorial from YouJoomla how to migrate from 1.6 to 1.7? :D

As see in download-section, the YouStorage-Template mention 1.6/1.7. Can I use the same template for 1.7?

Many thanks in advance for answering my questions.

Rob

neo 07-14-2011 06:07 AM

Here is more info.
Joomla! 1.7 Alpha Released

1.6 extensions are tested on 1.7 and work with no issues so far.

breinicke 07-14-2011 01:49 PM

1.7 problem with YouSofa
 
So far I have upgraded to 1.7RC1 with a website running YouEvents and YouVersity with no problem.
I bought a copy of YouSofa for a website two days ago, upgraded to RC1, and now the site is broken.
Click here to see what I am speaking of.
At this time, only the demo content was installed.
I did a complete uninstall and reinstall, upgraded a second time, and the exact same thing happened.

neo 07-14-2011 08:44 PM

we will test rc1 tomorrow and advise , they might have been some major core changes from beta to rc1

neo 07-14-2011 08:52 PM

3 Attachment(s)
Quote:

Originally Posted by breinicke (Post 39955)
So far I have upgraded to 1.7RC1 with a website running YouEvents and YouVersity with no problem.
I bought a copy of YouSofa for a website two days ago, upgraded to RC1, and now the site is broken.
Click here to see what I am speaking of.
At this time, only the demo content was installed.
I did a complete uninstall and reinstall, upgraded a second time, and the exact same thing happened.

i couldnt wait so here it is , fresh Yougrids , Youfash and Yousofa on joomla 1.7rc1

but the difference , i did a fresh install , no upgrades , so again to make clear , do not use beta versions for production sites please

breinicke 07-15-2011 11:09 AM

Ok. I will install 1.7RC1 then install the template. I'll keep you posted.
This site isn't in for production yet, I was just perplexed by the mixed results of the upgrade.

neo 07-17-2011 01:23 PM

ok , i fund the actual bug issue ,


everyone that might have this issue , please
open

templates/template_name/html/yjsg_helperclass.php line

274

Code:

$query = new JDatabaseQuery;
change to
Code:

$query = $db->getQuery(true);
we will update the downloads


All times are GMT -4. The time now is 09:54 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.