Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YouGrids (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=171)
-   -   [SOLVED] Community Builder - CB Workflow not displaying (http://www.youjoomla.com/joomla_support/showthread.php?t=8523)

crossmr 06-15-2011 05:09 AM

[SOLVED] Community Builder - CB Workflow not displaying
 
I've tracked this to an issue with yougrids.
I've been trying to get the CB Workflow module to work on my site.
However whenever I clicked it, I got nothing. My left column was suddenly stretched across the page, but that was it.
After digging around I got the idea to change the template. I changed to Beez and tried it again, and I was able to properly go to the moderation pages.

It seems that CB Workflow is trying to load the page in a weird spot or something on Yougrids.

Anyone run into this? Anyone know how to solve it?

[edit]
I've used firebug to track down the problem. For some reason CB workflow generates the new page with the following info
Code:

<div id="leftblock" style="width: 100%;">
</div>
<div id="midblock" style="width: 0%;">

On all other pages it is fine, but for some reason this is generated totally wrong.
For example on my forum page it's properly set to:
Code:

<div id="leftblock" style="width: 15%;">
</div>
<div id="midblock" style="width: 85%;">

there is also code:
Code:

element.style {
    width: 100%;
}

associated with the leftblock, but not attributed to any CSS file so it must be coming from the module/component but I have no idea how it's applying it to it.

maggoo 06-15-2011 07:56 AM

I hope you agree with me that from your detailed post this look more like an issue with that cb mod than with yjsg. Usually this is down to validation errors, so you might want to check and compare pages with The W3C Markup Validation Service.

You might also post a live link, but since it concern moderation pages i don't think you want that.

crossmr 06-15-2011 08:46 AM

scratch what I wrote before
Apparently this is a conflict between FBchat and CB workflow..of course it was only appearing on the yougrids template because fB chat wasn't enabled on the other templates.

maggoo 06-15-2011 09:25 AM

Scratched, closed and solved it is then:)

Enjoy YJSG.


All times are GMT -4. The time now is 02:12 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.