Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YouGrids (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=171)
-   -   Not Acceptable error in Joomla 1.6 admin on save fix (http://www.youjoomla.com/joomla_support/showthread.php?t=7894)

gezell013 03-17-2011 11:42 PM

Not Acceptable error in Joomla 1.6 admin on save fix
 
when i try to disable "show site tools", "show font resizer", "showRTL switch", "show YJSG Logo", or Show Joomla! credits". I get the following error:

Not Acceptable

An appropriate representation of the requested resource /administrator/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

gezell013 03-17-2011 11:42 PM

this is the 1.6 version.

neo 03-18-2011 05:41 AM

we had this before , looks to me like browser issue , not accepting cookies,
http://www.youjoomla.com/joomla_supp...oblem-bug.html

do me favor please

go to , templates/template_name/elements/yjsgmultitext.php

line 19

JHTML::_('behavior.keepalive');

remove it and save . please advise if this works for you. we are getting ready for YJSG 1.0.11 and I can trow this in the update.

neo 03-18-2011 06:05 AM

and when this happens , can you pleas stay on the error , and copy the site link , if you can also take a snapshot , I would like to nail this bug before the update

neo 03-18-2011 06:32 AM

ok , seems like i tracked it down , to mod_security issue ,
JoomlaCode > Projects > Joomla! > Tracker > Joomla! 1.6.x Issue Tracker > Edit Tracker Item

neo 03-18-2011 07:11 AM

I think I can help you out without you messing with mod_security on your server . we edited our demos to use cookies for slide pannels, default joomla does not have this .
Please go to
SITE_ROOT/administrator/templates/bluestork/html/com_templates/style/edit.html
line 69
Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id,array('useCookie'=>1)); ?>
change to

Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id); ?>
now the slider will not use cookies.


downside of this , once you hit save the accordion will not stay on the tab you were on , it will slide tab 1 again

gezell013 03-28-2011 09:08 PM

Quote:

Originally Posted by neo (Post 36251)
I think I can help you out without you messing with mod_security on your server . we edited our demos to use cookies for slide pannels, default joomla does not have this .
Please go to
SITE_ROOT/administrator/templates/bluestork/html/com_templates/style/edit.html
line 69
Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id,array('useCookie'=>1)); ?>
change to

Code:

<?php echo JHtml::_('sliders.start','template-sliders-'.$this->item->id); ?>
now the slider will not use cookies.


downside of this , once you hit save the accordion will not stay on the tab you were on , it will slide tab 1 again

Neo,

I have tried all of the suggestions on this post, and installed the new 1.6.11 and I still get this error. Have you had any other problems with this?

neo 03-29-2011 06:37 AM

i could not see anything similar , also the dev team could not find the issue. try switching the admin template and please advise exact system info

aerodolphin2 07-06-2011 06:59 AM

I'm having the same issue. When I click to safe template settings the site server blocks my IP and I have to ask to service provider to remove my ip from blocked black list.

maggoo 07-06-2011 07:57 AM

As in other thread for now i stick to server issues, but will ask admin to advise. Bit hard to replicate this one.


All times are GMT -4. The time now is 01:10 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.