Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   YouGrids (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=171)
-   -   YJSG Template Manager labels Joomla 1.6 (http://www.youjoomla.com/joomla_support/showthread.php?t=7696)

ossipenko 03-18-2011 10:15 PM

Quote:

Originally Posted by neo (Post 36286)
Darn! , and you report this after the update :) .
(

Sorry, but I solved this problem 20 min ago. And 20 minutes after this I spend trying to register here for free :).

ossipenko 03-18-2011 10:45 PM

I think it spend 5 min and can release 1.0.12 version. In attach

neo 03-19-2011 06:39 AM

i had to remove the attached file , the thing is if you remove the <div class="yjsgdetial"> style in template admin is gone and all 1.6 templates need changing . il post the right files in few days

neo 03-19-2011 06:42 AM

one more thing , after your post i downloaded xamp , and even with joomla issue with strict warning for php 3.5 lang file worked without issues. so il try to hunt down the actual server setting that is causing the error. on my wamp works of the bet also.

and these here that you added underscore

NO_ACCOUNT_YET

if changed in lang they need to be changed in the template/html folder files . registration and so on . so we must do some real searching

ossipenko 03-19-2011 08:05 AM

Quote:

Originally Posted by neo (Post 36307)
one more thing , after your post i downloaded xamp , and even with joomla issue with strict warning for php 3.5 lang file worked without issues. so il try to hunt down the actual server setting that is causing the error. on my wamp works of the bet also.

Maybe it happens with previous release of XAMPP 1.7.3.

Sorry for my attache files. Just I think somebody don't want to correct .ini files like me, they just replace language files. Maybe I'm not fully understand what really need, just I correct all lines which
which were marked in Language debug mode of Jomla 1.6.1 on Xampp 1.7.3

neo 03-19-2011 08:10 AM

thnx for advising , il try do digg out old xamp version, once again , only reason i removed your files is to avoid the confucsion and further frontpage output issues. like advise il look in to this and either prepare new update or advise of the server setting that is causing the issue

ossipenko 03-20-2011 02:26 AM

I install last release of XAMPP 1.7.4 and Yougrid 1.0.11 with original language files and it works normal.

But new PHP write non critical errors:

Strict Standards: Only variables should be assigned by reference in F:\xampp\htdocs\kkkkk\templates\yougrids\elements\ yjsgversion.php on line 31

Strict Standards: Only variables should be passed by reference in F:\xampp\htdocs\kkkkk\templates\yougrids\elements\ yjsgversion.php on line 36

artuspower 03-20-2011 06:16 AM

I installed YouGrid 1.0.11 and Joomla 1.6.1 on Wampserver 2.0 and the problem showed up. Changing .ini files as described above helped.

neo 03-20-2011 06:19 AM

yeah , i advised previously of strict , Joomla 1.6 is not addapted to 5.3.5, i say 3.0 max 3.1 is ok , you can add in any element file folder error_reporting(E_STRICT); like on top of the file , elements/yjmultitext.php and for frontend yjsgcore/yjsg_core.php also on top fo the file , but even the template will work , the joomla wil have issues with form and will report the error again. untill they decide to fix it , we will gain some time to move to 5.3.5 and up

neo 03-20-2011 06:20 AM

thnx guys for testing , please , each tester just advise of php and server version. we want to make sure that next release will kill all server related bugs


All times are GMT -4. The time now is 10:28 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.