Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Multimediabox (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=27)
-   -   Adding youtube video (http://www.youjoomla.com/joomla_support/showthread.php?t=700)

cuppan 04-27-2008 09:14 AM

Adding youtube video
 
Neo: I am having a problem adding a youtube video to Video1. I opened the module and copied the embed file into it- all that came up was the code on the front screen. My mb plugin is enabled. I did at one point get a red line which was part of the frame of the video. I did look through the postings and it seemed a lot of the inquires were more involved. This is the code that i embedded


</p>

<img src=\file:///C:/DOCUME%7E1/HP_ADM%7E1/LOCALS%7E1/Temp/moz-screenshot-2.jpg\ border=\0\ width=\425\ height=\373\ /></p>


</p>

</p> <div><object classid=\clsid:d27cdb6e-ae6d-11cf-96b8-444553540000\ codebase=\http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0\ width=\425\ height=\373\><param name=\width\ value=\425\ /><param name=\height\ value=\373\ /><param name=\wmode\ value=\transparent\ /><param name=\src\ value=\http://www.youtube.com/v/D1R-jKKp3NA&hl=en&color1=0x5d1719&color2=0xcd311b&bord er=1\ /><embed type=\application/x-shockwave-flash\ width=\425\ height=\373\ wmode=\transparent\ src=\http://www.youtube.com/v/D1R-jKKp3NA&hl=en&color1=0x5d1719&color2=0xcd311b&bord er=1\></embed></object></div>
Any suggestions?
Thank you

CProject60 04-27-2008 09:28 AM

Re:Adding youtube video
 
Just insert this Code and do the same with image.

Replace this line. http://www.youtube.com/watch?v=-PsHVAE4ygw


<a title=\Sea of Skin\ href=\http://www.youtube.com/watch?v=-PsHVAE4ygw\><img width=\130\ height=\97\ border=\0\ title=\\ alt=\\ src=\http://i.ytimg.com/vi/YyRtlIddnmo/default.jpg\ /></a> <a href=\http://www.youtube.com/watch?v=-PsHVAE4ygw\ title=\ The Phantom of the Opera-Kiss From A Rose
\><img width=\130\ height=\97\ border=\0\ title=\\ alt=\\ src=\http://i.ytimg.com/vi/DOiUKD-6R5U/default.jpg\ /></a>




With this line http://www.theeyeofthedolphin.com/tr...ailer_6-19.mov

<a title=\Sea of Skin\ href=\http://www.youtube.com/watch?v=-PsHVAE4ygw\><img width=\130\ height=\97\ border=\0\ title=\\ alt=\\ src=\http://i.ytimg.com/vi/YyRtlIddnmo/default.jpg\ /></a> <a href=\http://www.theeyeofthedolphin.com/trailer/eod_trailer_6-19.mov\ title=\ The Phantom of the Opera-Kiss From A Rose
\><img width=\130\ height=\97\ border=\0\ title=\\ alt=\\ src=\http://i.ytimg.com/vi/DOiUKD-6R5U/default.jpg\ /></a>

cuppan 04-27-2008 09:47 AM

Re:Adding youtube video
 
Probably a stupid question but here goes. Is that code an acme code? I am trying to get up a video about a graduation ceremony. I also see The Phantom of the Opera. If I insert the code you suggested will the Phantom of the Opera and The Eye of the Dolphin come up?
Sorry if this questions seems stupid.
Thanks

CProject60 04-27-2008 09:58 AM

Re:Adding youtube video
 
That was just a sample code to test the video.

Use this example and replace it with your youtube video link and image.You need to upload your image to your server.

http://www.youjoomla.com/support-for...y-website.html

cuppan 04-27-2008 11:58 AM

Re:Adding youtube video
 
After uploading the image to my server and changing the perm. I can only view it and not insert code. Am I missing something?

CProject60 04-27-2008 12:25 PM

Re:Adding youtube video
 
Were you able to insert the video on your site and change it to the Commencement Speech video?

Look at the code for this.
This is what need to be replaced in the example code for your image to show.

=\http://i.ytimg.com/vi/YyRtlIddnmo/default.jpg\

and replace it with the web address of your image.

For the Youtube video link, copy the address from the broswers address bar on youtube.

cuppan 04-27-2008 02:15 PM

Re:Adding youtube video
 
:laugh: I got it up. :laugh: Its fun when you make progress....But I now have two pictures (soon to be replaced with video) and one video the one you helped me with. The youtube video is located in the video 1 module, and the two pictures are located in video 2 and 3. For some reason the video only is sliding across the web page going from the right to the far left. The other two pictures are staying in the area that they are supposed to. I must be missing some code that stops the video from going across the page. Any suggestions?

CProject60 04-27-2008 02:21 PM

Re:Adding youtube video
 
You can use the same code. Just use the image url instead of a video url. Im not really sure what the images are going on your site.

cuppan 04-27-2008 06:49 PM

Re:Adding youtube video
 
Okay. But my front page slide is located on the top right-hand side of the web page and my video 1,2,3 module is located right above the fast links module a quarter way down on the right. The video I inserted is sliding from the right to left across my articles to the front page slider area. So rather than having it contained in the designated area it is shooting across the web page. Can you help me with that?
thank you.

CProject60 04-27-2008 06:57 PM

Re:Adding youtube video
 
I have to see what youre talking about. I cant help without seeing.


All times are GMT -4. The time now is 07:27 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.