Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   You!Bubble (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=164)
-   -   Trouble with Huru Helpdesk (http://www.youjoomla.com/joomla_support/showthread.php?t=6051)

fabiowoj 05-06-2010 12:04 PM

Trouble with Huru Helpdesk
 
When i run the Huru Helpdesk, becomes this error:

Warning: htmlentities() expects parameter 1 to be string, array given in C:\xampp\htdocs\atendimento\templates\yoububble\se ttings.php on line 127

What it is? The helpdesk works on others templates, but not on yoububble.

jaycburton 05-06-2010 11:05 PM

Greetings, and welcome to the forums. :)

I installed a copy of Huru Helpdesk I just downloaded, then installed the YouBubble template on the same site. I encountered no errors. Since you are installing locally, what PHP version are you using? What version of Joomla!, and what version of Huru Helpdesk?

fabiowoj 05-07-2010 10:02 AM

hi jaycburton,

PHP: 5.2.1
Joomla! 1.5.15 Stable
Huru Helpdesk 0.88 beta


The problem occurred when click from frontend and New support(huru helpdesk).

jaycburton 05-07-2010 10:23 AM

Hi - I would recommend upgrading PHP to at least 5.2.9, then test. As I previously mentioned, I did not encounter an error like you did.

I have used Joomla 1.5.15 to test Huru Helpdesk in the past, so you should be okay there. Of course, you should not use that version on a public site as it contains known vulnerabilities.

fabiowoj 05-11-2010 09:45 AM

I don`t know why this error ocurred, but i comment the line 127 of settings.php

/*if($col != "change_font" && $col != "change_css" && $col != "change_menu") {
$my_url .= htmlentities($col) ."=".htmlentities($val) . "&";
}*/

And solved the problem.

Thanks.


All times are GMT -4. The time now is 02:08 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.