Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Joomla Help (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=29)
-   -   mbox not working?! (http://www.youjoomla.com/joomla_support/showthread.php?t=55)

gryphy 09-08-2007 03:15 AM

mbox not working?!
 
Hey... I love the idea, and the look of this on the demo site, and perfect addition to my site, but I can't get this to work.
I've got the plugin installed and published; Just trying to get a movie(mp4) to work - small one hosted on my server.
I'm just using the html code:
Code:

<a href="http://www.clubantix.com.au/randomsh...ryan.mp4" title="Shuffling Jack">Shuffling Jack</a>
The content page with the link on it is: http://clubantix.com.au/newsflashes/...m-shuffle.html

But clicking on the link just opens the movie on page and loads it normally... ???

Any help with getting this to work would be greatly appreciated.

Cheers!
Adam

neo 09-08-2007 03:42 PM

Re: mbox not working?!
 


look on our demo page the link works look on the bottom

this most have something to do with template scripts

okok I see it

here ate more js files from your site , and I say there is just to many ant mootools and prototype are interfering with each other

Code:

<script type="text/javascript" src="http://clubantix.com.au/components/c...ws_js.js" ></script>
<script type="text/javascript" src="http://clubantix.com.au/components/c...otype.js" ></script>
<script type="text/javascript" src="http://clubantix.com.au/components/c...lt;/script>
<script type="text/javascript" src="http://clubantix.com.au/components/c...lt;/script>

this are your scripts also

try upublishing com_jreviews and let me know

have you tried any other movie files?

neo 09-08-2007 03:50 PM

Re: mbox not working?!
 
your jrewives lightbox.js has javascript error

gryphy 09-08-2007 09:48 PM

Re: mbox not working?!
 
Mate... You are a LEGEND... Why didn't I look at that first... Maybe a few too many beers... :D

Within jreviews there is an option to disable loading those offending javascripts. Turned them off... and BAM! it worked!

Loving your work man!

neo 09-09-2007 03:01 AM

Re: mbox not working?!
 
Nice I am glad I could help ! ;D You owe me that beer :)

traegami 04-10-2013 04:50 PM

Play local mov files in lightbox
 
Hi,

I have a selection of videos some hosted on youtube and a couple of local files/

The youtube files play perfectly in the floating lightbox, but when i click a link to the local files (quicktime) I get a small lightbox quickly replaced by full browser screen replay.

Only error I can find is:

Resource interpreted as Image but transferred with MIME type text/html: "http://localhost/iaatm/#". jquery.min.js:2
p.extend.clean jquery.min.js:2
p.buildFragment jquery.min.js:2
p.extend.parseHTML jquery.min.js:2
p.fn.p.init jquery.min.js:2
p jquery.min.js:2
NivoSlider
(anonymous function)
p.extend.each jquery.min.js:2
p.fn.p.each jquery.min.js:2
$.fn.nivoSlider
(anonymous function) localhost:37
p.event.dispatch jquery.min.js:2
g.handle.h

Any ideas

cheers


All times are GMT -4. The time now is 05:09 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.