Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Joomla Help (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=29)
-   -   Joomla Security Update - Update Version Quickly (http://www.youjoomla.com/joomla_support/showthread.php?t=16209)

shawnsecurity 10-11-2017 01:14 PM

Joomla Security Update - Update Version Quickly
 
Hi,

I am a part of a security company. Would keep this real quick, since last few days we've seen rise in Joomla hack situations. Possibly, the cause is LDAP Injection vulnerability which was released some time ago.

Here's a quick suggestion, it is advised to update your Joomla version to 3.8 as 1.5.0 through 3.7.5 all versions are vulnerable.

More information with video demo: https://www.getastra.com/blog/cms/jo...vulnerability/


Hope this helps!

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 2.5

MySQL Version: 5.x

PHP version: 5.x

Link to installation: www.getastra.com/joomla-security

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Client


All times are GMT -4. The time now is 07:08 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.