Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   General questions (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=17)
-   -   php 7 compatibility (http://www.youjoomla.com/joomla_support/showthread.php?t=16111)

Slowlyjam 01-17-2017 11:54 AM

php 7 compatibility
 
Hello

Please, will Youjoomla templates and extensions work on php 7?

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: N/A

Link to installation: n/a

Have you edited any files? If yes tell us which ones.: N/A

Is this personal or client website?: Personal

Slowlyjam 01-18-2017 10:51 AM

Any Reply, Please?

arefund 01-19-2017 08:04 AM

Hello Slowlyjam.
Was checking the template on php7 and extensions, no issue for now.
If there is some php error or some other issue on your side please advise and the fix will be applied.


All times are GMT -4. The time now is 11:55 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.