Youjoomla Support Forums (
-   YJSG Template Framework Plugin (
-   -   unable to install YJSG Template Framework (

jaysonlyon 05-10-2016 06:07 PM

unable to install YJSG Template Framework

Sorry if i do not explain well or incorrect place for posting, i am semi new to the Joomla Game.

i recently purchased a template from a site and the template says:
"This template requires YJSG Template Framework Plugin to be installed and published."
i have tried every option i can to install the framework, but i keep getting errors, can anyone help me.

The first product i tried to install is list on the YJSG website as "Yjsg Framework - Mar/23-16 06:13am -" when i try to install this i get the following error:

There was an error uploading this file to the server.
Maximum PHP file upload size is too small: This is set in php.ini in both upload_max_filesize and post_max_size settings of your PHP settings (located in php.ini and/or .htaccess file).
Unable to find install package"

Any help would be amazing, thank you.

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation:

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal

jaysonlyon 05-10-2016 06:14 PM

Template Installed

this is the template i have installed:

arefund 05-11-2016 06:59 AM

Hello jaysonlyon.
Please notice that you have to increase the file upload size on your server.
Contact your server support and let them know.

sergeweb54 08-27-2017 08:46 AM

same problem
I wanted to test the yjsg framework, and I have exactly the same problem.
server max upload is at 8mo, I also try to install with install from folder, and the template does not recongnize that the framwork is installed.
It is a site for test, so i can give an acces ...

All times are GMT -4. The time now is 02:31 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.