Youjoomla Support Forums (http://www.youjoomla.com/joomla_support/index.php)
-   Baseline (http://www.youjoomla.com/joomla_support/forumdisplay.php?f=256)
-   -   'body' tag is missing a closing '>' (http://www.youjoomla.com/joomla_support/showthread.php?t=13978)

jp_novelli 10-16-2015 05:41 AM

'body' tag is missing a closing '>'
 
Hello,
My site is showing a line of code at the top home page.
I guess the css is wrong but I cannot find where to fix it.
Any clue? Im' stuck for hours...

Thanks for helping.

JP

Are you sure your are posting in product assigned forum?: Yes

What is your CMS version?: Joomla 3.x

MySQL Version: 5.x

PHP version: 5.x

Link to installation: www.pierrevallier.com

Have you edited any files? If yes tell us which ones.: No

Is this personal or client website?: Personal

arefund 10-16-2015 12:24 PM

Hello jp_novelli.
Please check for the closing tag inside index.php file inside the template folder.

jp_novelli 10-17-2015 05:22 AM

Thanks,
It solved the issue.
JP

jp_novelli 10-17-2015 06:04 AM

Last call...
Is there a way to hide the Footer on home default page?
I would like to remove (only) from the home page since it's misplaced; or at least move it at the bottom of page.
My site ( www.pierrevallier.com ) has a full picture background but the Footer is hiding part of it.

Thank you again for helping.
JP

arefund 10-19-2015 06:29 AM

You can try to add this into your custom.css file:
.homepage .footer_holders{
display:none;
}
That will remove the footer from homepage only.

jp_novelli 10-19-2015 07:21 AM

Thanks!!!
Exactly what was needed...
Great support and top knowledge.
All the best.

JP


All times are GMT -4. The time now is 11:49 PM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.